family search on Vista

  peterpetcarp 17:49 23 Apr 2007

I am trying to run the Family Search 1881 census CDs with Vista Home Premium. The viwer installs, but when I want to use the programme I get error message 339 saying that component RFVFolioExport.OCx is not correctly registered. A file is missing or invalid.
I have seen hints that this is a known issue, but can anyone tell me how to fix the issue and where to get the necessary download?

  Kate B 17:57 23 Apr 2007

Have you tried running it in compatibility mode? Or have you looked on the manufacturer's website? That's where any patch will be.

  peterpetcarp 18:03 23 Apr 2007

Thanks Kate, I have tried running in compatibility mode, I've also contacted Family Search.Org who think it shoul;d run on Vista

  EarlBoy 22:35 09 Jun 2007

i'm having the same problem. Did you have any luck?

  Forum Editor 23:51 09 Jun 2007

sometimes occurs when files are correctly recorded in the Administrator's area of the Windows registry, but not in the user's area.

Find the System32 folder in the Windows directory, and in the properties for the folder, make sure that users have full permission. This may enable the problem file to be registered correctly when a user next tries to run the program. Don't get your hopes up too high, because I'm making this up as I go along, but it's worth a try.

  yellowlab 16:03 13 Jun 2007


I also have the same problem Has anyone found a solution. I saw the last post but how does one access the System 32 folder and does it work.

  yellowlab 20:13 15 Jun 2007

Following the above posts I was able to contact
Family Search and received the reply below. My 1881 census is now working.

If your computer is running Windows Vista and you are trying to use the Resource File Viewer:

1. Install the Resource File Viewer 4.0
2. Right-Click on the Resource File Viewer icon on your desktop and select Properties.
3. Click the Compatibility Tab
4. Put a check in the box to run in compatibility mode for: and make sure that Windows XP (Service Pack 2) is selected.
5. Put a check in the box to "Run this program as an administrator"
6. Click OK

  Donna43 15:19 06 Jan 2008

Thanks yellowlab, followed the advice you received from Family Search and my Resource File Viewer is now working fine.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Xiaomi Mi Mix 2 review

What went wrong at the Designs of the Year 2017

iPhone X news: Release date, price, new features & specs

Comment regarder des séries et talk-shows américains en France ?