Error code 0xc000000d

  Robert1000 18:13 08 Feb 2015
Locked

Hi Everyone,

I really need some help please !!!!!

I purchased a Asus netbook X102B in Ocotober 2014 and recently factory reset to give it to my daughter. a few days after this i got a blue screen with,

RECOVERY

The Boot Configuration Data File is missing some required information.

File: 0xc000000d

Then asked me to insert the recovery usb that i should of made, but i didnt make one. So i contacted Asus but they want me to send it back to them which could result in a large bill if its not there fault.

I just thought i could get a link to download a windows 8 recovery which i could put on a usb stick and hopefully fix it.

If anybody could help me with this problem i would be very grateful. Thanks Robert.

  rdave13 18:53 08 Feb 2015

Can you try factory reset again?

  Robert1000 19:07 08 Feb 2015

Hi, It only starts in boot mode so i cant get into windows.

  rdave13 19:30 08 Feb 2015

Keep tapping F9 on boot up according to here.

  Robert1000 20:11 08 Feb 2015

I just tried that and it worked !!!!!!!!!!!!!!! Thank you so much, I've tried everything I could but though it was ready for the bin. Thank you again, you have made my day.

  rdave13 20:23 08 Feb 2015

Make the recovery USB as soon as you can. Glad you're sorted.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Fujitsu Lifebook P727 laptop review

Lightwell software lets you create mobile apps without using code

Best value Mac: Which is the best £1249 Mac to buy

Comment désactiver les programmes qui s'exécutent au démarrage de Windows 10 ?