Documents on Startup

  Jon-ny 15:16 04 Oct 2007
Locked

Whenever I log in to my vista account, the Documents window pops up, the folders menu on the left hand side is also expanded.

I have been in msconfig\startup
With no success

Any suggestions on how to stop the documents window opening on boot.

Thanks
Jon

  rawprawn 17:40 04 Oct 2007

Look under Start> All Programs> Startup. if your Documents is shown delete it.

  Jon-ny 21:08 04 Oct 2007

Tried this, no Documents shown.

Thanks for trying.....

Suggestions?

  BurrWalnut 16:41 05 Oct 2007

Have a look at this registry key HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Winlogon\ and check that Userinit in the right pane contains C:\Windows\System32\Userinit.exe,

If it doesn't amend it accordingly.

If it is correct, you have possibly ‘caught’ something!

  Jon-ny 17:45 05 Oct 2007

ahah, yep. I must have 'caught something'

The Key is as it should be.

Any more ideas?

(Thanks for the ones so far)

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5 review

Best of the Grad Shows 2017: UAL Central Saint Martins

MacBook Pro 15-inch (2017) review

Comment connecter un MacBook à une TV ?