Dialog box at bottom of screen

  HenryVII 10:45 06 May 2015
Locked
Answered

The dialog box, with the yellow top bar, at the bottom of the browser screen (my one currently shows "Speed up browsing by disabling add-ons.") is a nuisance. Can it be disabled?

I guess it would come under Internet Options->Advanced, but so far I can't find what controls it.

  lotvic 10:56 06 May 2015

I don't have any dialogue box such as you describe, on my browser. (Firefox and Windows 7)

Which browser and op sys are you using?

  Secret-Squirrel 12:26 06 May 2015
Answer

"........... is a nuisance. Can it be disabled?"

Yes it is a nuisance but there is a tweak to prevent it from reoccurring:

When it next appears, click on "Choose Add-ons". At the bottom of the next window choose 10.00 seconds in the "Tell me when the delay caused by an add-on exceeds" section. Click "Done" and that should be it.

  Secret-Squirrel 12:41 06 May 2015

PS: Lotvic, it's an Internet Explorer thing that sometimes pops-up too frequently. It invites you to disable some of your add-ons to speed things up.

  lotvic 12:55 06 May 2015

SS, thanks and ta for the fix I do occasionally use IE.

  Secret-Squirrel 13:14 06 May 2015

Lotvic, do you know what happened to Jock1e and why all his posts have been removed?

  lotvic 13:35 06 May 2015

SS, didn't know they had till you just said. I did a search and profile page is still there but all the posts history is blank. in google use search term- Jock1e site:pcadvisor.co.uk/forums then refine it to last 7 days to see list and then click on the cached version of page.

I wonder if FE's siver mouse has slipped and it should have been a spammer's posts that got deleted?

  HenryVII 13:43 06 May 2015

Many thanks, Secret-Squirrel.

  Secret-Squirrel 16:13 06 May 2015

Thanks for that Lotvic. Hopefully someone else will know what happened to him after 8½ years and nine thousand posts.

Henry, thanks for the reply and apologies for taking your thread off-topic.

  HenryVII 17:17 12 Jul 2015

The dialogue box is back. Keeps asking if I want to make IE the default browser. It already is, but the box keeps appearing, whatever I say. I'm hoping this nonsense will stop with Windows 10..

  Secret-Squirrel 17:42 12 Jul 2015

Keeps asking if I want to make IE the default browser.

Close IE then go to Control Panel -> Internet Options -> "Programs" tab. If "Tell me if Internet Explorer is not the default web browser" is ticked, untick it. Click OK then launch IE and see what happens.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Best phone camera 2017

Stunning new film posters by Hattie Stewart, Joe Cruz & more

iPad Pro 10.5in (2017) review

28 astuces pour profiter au mieux de votre iPhone