computer stuck on boot after installing service packs 1 and 2

  damonjames 11:48 04 Sep 2013
Locked

Hi All I have recently reformatted hard disk and installed windows vista ultimate 64 bit. That went ok until I started the updates starting with the service packs 1 and 2. when it says you must restart your computer it just hangs. my pc is now stuck on booting. I have tried re-installing vista again and also put vista disk in to do a repair but cannot find repair. it just seems to want to do a full install from disk. can anybody help me please.

  chub_tor 09:27 05 Sep 2013

This thread suggests that you uninstall Service Pack 2 as follows after going into Safe Mode

*"Click the “Start button”, then click “Control Panel”. Click “Programs”. Under “Programs and Features”, select “View installed updates”. On the “Uninstall an update” page, click “Service Pack for Microsoft Windows (KB948465)”, then click “Uninstall”. Follow the instructions on your screen."*

  damonjames 09:57 05 Sep 2013

Thanks for your reply ..... The problem is i cannot get past the first boot stage ....i have tried reinstalling using the os disk but just goes on to installing vista again.. I cannot even use the repair windows option for some reason. If i could find the repair option on the disk i may be able to run that to find out what is stopping it booking

  damonjames 23:51 05 Sep 2013

Hi thanks for your reply... What is cmd and will try it ...

  chub_tor 09:50 06 Sep 2013

Just to confirm, can you not even get into Safe Mode by tapping F8? Click Here

  damonjames 10:50 06 Sep 2013

Hi...i have used the system restore using your advice and i am just waiting now to see what happens... If i do get it going then what do i do.. It will need the service packs to run it and also should i update my drivers 1st...will this make a difference..... Right...its up and running...is there something i can do to check if it is ok... cheers for your time everyone

  damonjames 09:47 21 Sep 2013

Hi all ... I think it may be a bad graphics card ....i have tried everything you have said and done all the downloads in different sequences .... I have even tried to download the drivers 1st in different sequences and still to no avail ..it wont boot when restarting the pc it just hangs on 1st boot page. Can i check somehow the graphics card when i get it running.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5 review

50 best online Adobe XD tutorials

iPad Pro 10.5in (2017) review

Comment connecter un MacBook à une TV ?