Change Internet settings on Windows Vista

  Tracywt2 21:48 09 Jul 2012
Locked

Hi. My son is away from home in a hotel and needs to access their wireless internet. The connection is howing as ok from his laptop to the hotels connection, then there is a red cross between the hotel connection and the internet. He has been told he needs to lower his internet security settings to enable the connection, how does he do this please? Many thanks, Tracy

  difarn 08:27 10 Jul 2012

Start - Control Panel - Security (Windows Security Centre) - Internet Options - if the settings are set to medium/high change to low/medium.

This should do it. Needless to say he should be very careful how he uses his laptop in a public wifi spot.

  lakerjudy 10:38 24 Aug 2012

Hi, I had a similar problem with my internet connection and showed that symbol. I tried lowering the security settings, but did not work. Finally i called a computer service center in Toronto and they said to change the internet proxy settings. I did it by going to Tools -> Options-> Under the hood-> Change Proxy Settings-> Properties -> LAN settings and uncheck the Automatically detect settings. Launched the browser and it was fine then.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5 review

50 best online Adobe XD tutorials

iPad Pro 10.5in (2017) review

Comment connecter un MacBook à une TV ?