Can't install Vista Home Prem OEM on built pc

  RicDon 14:04 09 Jul 2007
Locked

I’m new to this world so apologies if this is very long or I am using terminology incorrectly but I really would welcome any help anyone can offer, anyone…. Having never done anything like this before I decide to build a computer (because I had read it was easy!). Well, job done and not too hard and very rewarding – spec as below:

Gigabyte 965P-DS3 (v3.3) Skt 775 mobo
Intel Core 2 Duo E4300
Corsair 2x 1gb xms-6400 240dimm ram
Hitachi 320gb HDIDE which I am using a sata cable to attach to mobo
NVIDIA GForce 7600 512MB graphics card
Logitech cordless mouse and keyboard (I had read this may be a problem but I can use the keyboard all the way through the below)

I loaded XP SP1 from my dell laptop from the disk that came with it to see if it really did work, and yes it did/does (I didn’t enter key as understand and accept need for new os etc etc). Feeling very good about it all I decided to purchased Vista 32bit Home Premium OEM (instead of staying with XP) and here my success and confidence truly stop.

I insert the Vista CD, make sure bios is set to load from CD (as I did with the XP dry run). The machine sees the CD and we are off. I choose language for keyboard at the first screen, input key (I have also tried not inputting the key) click on Home Premium Install.

Given it is OEM version it is going to install clean which is fine. At the next screen it sees my hard drive (so am assuming this is not a driver issue with the HDD which I have now read so much about) so I click install

It then goes through the screen expanding, copying windows files etc.(gets all the way to 100) This whole process is surprisingly quick (10/15 mins vis XP which took about 45mins).

Machine then restarts which it warned it might. When it restarts it says is going to start windows for the first time. More blank screen with the odd little circle thing. More blank screens, more activity (again nothing I was surprised by). Maybe 5 10 mins max of this on off.

Restart however then stops with a full screen that claims ‘Windows Error Recovery’. ‘Windows failed to start. May be due to changes in software or hardware…’

The screen advises to restart with Vista CD in and when load screen comes up choose option to ‘repair computer’ which I do and which it thinks about but then advises that it can’t but does give me the option of sending this error to Microsoft (no help I’m not on line yet).

This same screen gives me four options if power was interrupted – safe mode, safe mode with networking, last known good config or start normally. I can move up and down between these options hence I know my keyboard works.

I have tried this many many times but always the same problem – appears to fully load, but then when booting up for the first time this same error screen.

Please any help? Or should I just buy XP? I’ve also tried to run the Vista advisory thing on the PC by reloading XP but it is XP SP1 so doesn’t want to work!

Many thanks for get to the bottom of this posting if nothing else

  BurrWalnut 14:46 09 Jul 2007

I don't know if it will make any difference but have you enabled USB support in the BIOS for the wireless mouse and keyboard.

Why not try again with a conventional mouse and keyboard.

If that doesn't work, I'd format and clean install.

  crosstrainer 16:46 09 Jul 2007

I would delete all existing partitions, re-format (NTFS) and then try a re-install. I would also take BurrWalnut's advice and get your hands on a mates standard keyboard and mouse, just in case these are causing the problem.

  RicDon 12:02 11 Jul 2007

Thanks both for taking the time to respond. I 'borrowed' keyboard from work and did all as above. Clean re-install etc but....same problem. Seems to install ok but upon first start up get the same error screen - 'Windows Error Recovery’. ‘Windows failed to start. May be due to changes in software or hardware…’
Think it is time to buy XP....

  IntoPCs 12:36 11 Jul 2007

Was the PC connected to the Internet as you installed Vista? The reason I ask is that this sounds like a driver problem and if you are connected during the installation you get the option to check for updates (including drivers). I would make a wild guess that it is the nVidia drivers that are causing the issue (based on other postings when Vista first came out)

  Ashrich 00:16 12 Jul 2007

Have you loaded the SATA driver when asked if there are any 3rd party drivers needed ? Is your hard drive really an IDE that you are using a SATA cable to attach to the mobo ? If you are using a converter ( IDE to SATA ) is that to SATA1 or SATA11 ( usually SATA1 ) , and is the drive 1 or 11 , if it's a 11 has it been switched over to 1 for compatibility with the converter .

Ashley

  T0SH 19:14 12 Jul 2007

Best bet maybe to download the hard drive makers utility use it to zero fill the drive,to put it back to the way it came out of the box

Then try to install Vista

Cheers HC

  RicDon 09:54 13 Jul 2007

Thanks you all for your help everyone. It was Ashley’s post that made me admit to myself that I didn’t really know what I was doing so I went back to basics and re-read everything I could including the mobo manual. It is a HDD with a SATA connection – no IDE. So I then re-checked the mobo manual – it has 4 SATA ports controlled by the Intel chip and then another 2 controlled by a Gigabyte chip(?). I had plugged the HDD in to one of the SATA ports controlled by the Gigabyte chip. I changed it to one of the Intel SATA ports and re installed and all fine! Sorry if this was on obvious thing, can’t say I really understand what is going on as the previous set up was fine for XP but hey. Many many thanks again, job done

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

The Evil Within 2 review-in-progress

InVision Studio takes on Adobe XD and Sketch

Camera tips to take better iPhone photos

Comment transformer un iPhone en borne Wi-Fi ?