Can't get into safe mode from boot

  rawprawn 16:49 02 May 2007
Locked

I have tried the usual Tapping F8, Holding F8 down, and tapping delete with no success.
Sony Vaio VGN-AR31E Vista Home Premium

  BurrWalnut 19:20 02 May 2007

Have you tried setting Safe Mode in the Boot Tab of msconfig?

  rawprawn 21:48 02 May 2007

Yes, that works it just seems that I can't get in from boot. I have tried all I know, and once got a strange "File Loading" message then a "Boot repair message" after that it booted normally, but all the Desktop settings were wrong in fact I had to use system restore to get them back.
It is a new computer and I don't want to play fast and loose as I did on the old one. It is also Vista and I am more familiar with XP. It is not really a problem as I can boot from disc and then use msconfig. It is just annoying.
Thank you for your reply.

  skidzy 22:27 02 May 2007

I came across a safemode problem a couple of days ago,tapping F8 done nothing untill i waited that split second after the bios splash screen had gone then hit F8.

  rawprawn 08:00 03 May 2007

Thanks skidzy, will try that.

  rawprawn 08:21 03 May 2007

No, couldn't do it but I will have another try later

  rawprawn 17:12 03 May 2007

Got it!I hit F8 as soon as the Vaio Splash ends.
Thanks Rawprawn.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

WPA2 hack: How secure is your Wi-Fi?

HP’s new Surface Pro rival is designed specifically for Adobe-using designers and artists

Best kids apps for iPhone & iPad

Que faire si son iPhone ou iPad est tombé dans de l'eau ?