Can't boot (0xc000000f) - fresh reinstall

  kevinzhang500 23:03 13 Feb 2015

I'm having problems with the Fujitsu UH572 laptop; for those that don't know, this laptop comes with a built-in 32gb msata drive and a 500gb HDD. I wiped both drives a while back and set up dual boot (Ubuntu 14.04 and Win8.1), but had too many issues with Ubuntu and decided to wipe everything and reinstall Windows again. However, even after a fresh install, my computer doesn't boot anymore. Here's what I've tried:


  • cleaned both drives
  • select disk 0 (the 500gb one)
  • create partition primary
  • formatted partition (format fs=ntfs label="500GB" quick
  • select volume 1
  • assign letter=C

I then rebooted with the installation USB (burned a Win8.1 .iso onto it) and installed windows onto the 500gb drive. Theoretically, the computer should be fine now; Windows automatically creates an EFI partition on a new drive (I think...) so it should have also recreated the boot files. However, I still can't boot the laptop without my USB. When I don't have the USB plugged in, I get the 0xc000000f error; when it IS plugged in, I can boot, but I have to leave the USB in 24/7 or I'm unable to put the computer to sleep or reboot it. Any ideas...? Thanks in advance.

  kevinzhang500 23:04 13 Feb 2015

Addendum: the mSATA SSD doesn't show up in BIOS or Windows Explorer (when I manage to boot into Win8.1), but Ubuntu detects it just fine if I overwrite the (nonfunctional) Windows installation I have with Ubuntu 14.04.

  rdave13 01:22 14 Feb 2015

I'd restore to factory settings with the USB flash drive you created earlier just for these kinds of problems. You can search for answers how to create boot files on an integral ssd later.

  robin_x 01:47 14 Feb 2015

Also Google 0xc000000f if you haven't already.

Make sure you haven't ended up with a logical partition and correct partition is set Active.

Mini Tool Partition Wizard Bootable CD iso can be put on a flash drive and let you mess about a little better than DiskPart

  robin_x 01:49 14 Feb 2015

Or you can install Mini-Tool in Windows too, but if you mess up and make system non-bootable, you need the boot CD/Flash to put it right.

(or DiskPart)

  robin_x 01:57 14 Feb 2015

Not sure my comments about 'logical' and 'Active' apply to UEFI. Ignore that if wrong.

  kevinzhang500 17:39 15 Feb 2015

Hi all,

Thanks for the replies! I've tried all that and more :( I read a post somewhere about a known issue with the UH572 and booting from a recovery USB vs a recovery DVD, so I'm going to try the DVD next. Any other ideas in the meantime? Thanks again!

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

WPA2 hack: How secure is your Wi-Fi?

Microsoft Surface Book 2 hands-on review – bigger and 5x faster

Best kids apps for iPhone & iPad

Que faire si son iPhone ou iPad est tombé dans de l'eau ?