Can't access user account

  CristianLukacs 09:45 07 Apr 2014

Hello, I have a problem with accessing my laptop. My Fujitsu laptop is running Windows 7 Enterprise. When I used to log on, there were two options: "Insert a smart card" (which I never used) and a normal user (with administrator privileges). The normal user required no password, so I would just select it and hit "Enter". Since this annoyed me, I disabled the account so that Windows would log on automatically without asking to select a user and the hitting "Enter", part. Now when open my laptop, only the "Insert a smart card" option is available and I can't use my laptop since my other user is disabled. I tried getting into "Safe Mode" but it won't boot in "Safe Mode", it tries to and then just jumps/goes back to normal Windows and takes me to the "Insert smart card" log on screen. I tried cmd prompt in "Repair mode", to activate the user with "net user username /activate:yes", and when I restarted the user still wouldn't show up, just the "Insert a smart card" option was available. I also created a new user with "net user username password /add", checked that it is activate with "net user username" but when restarting still wouldn't show up at start-up screen. Please help, it drives me nuts! Thanks!

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Xiaomi Mi Mix 2 review

What went wrong at the Designs of the Year 2017

iPhone X news: Release date, price, new features & specs

Comment créer, modifier et réinitialiser un compte Apple ?