Can't Access Photos! Permissions Issue! Help!

  EasilyAnnoyed 00:49 30 Jan 2013

This is driving me absolutely MAD! I saved pictures to my photo library from different places. The web, facebook, and camera via USB. I also took pictures with the built in Webcam. At First, they opened just fine. I did not change anything, but the other day, every time I try to open the Photo Tile, or any photo shown in MY Pictures folder, I get an error that it can’t access file/path. Maybe permissions issue. I have changed the permissions left and right, added full control to All Users, which includes just myself and the built in Administrative account. I have added administrative permissions to everything! Still, can’t access photos. This has NEVER happened on any computer. There is ONE profile, and it’s mine. How is it possible that I can’t access Photos I just placed there??? PLEASE HELP. It is driving me absolutely Insane!! THANK YOU!!!

  rdave13 10:33 30 Jan 2013

Have you run a program that's changed the default settings? Try control panel, Default programs. Select 'set your default program'. My Photo tile has 33 of 74 defaults. Windows photo gallery has 1 out of 34 (JPEG). You can choose defaults for these programs.

  EasilyAnnoyed 17:07 30 Jan 2013

Thank you for the help, but it did not work. I just tried it and no change. Still get this error:

Windows cannot access the specified device, path, or file. You may not have the appropriate permissions to access the item.

  EasilyAnnoyed 17:30 30 Jan 2013

Actually, Thanks! now, if I try to open a pic from My Pic folder, it opens it in Windows Photo viewer. Which is great, because it didn't open at all before. But I still have the issue that when I click on the Photo Tile, It starts to open, and then closes because it is unable to access. Any ideas?

  rdave13 23:01 30 Jan 2013

Try uninstalling/reinstalling. Right click the tile and select uninstall then reboot. In the start page select the store tile. Right click and select "your apps", top of window, then in the 'apps not installed on this PC" you should see the Photo app. Install it again. See if that helps.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Nokia 8 vs Galaxy S8

Best new design books 2017: From vintage infographics to the the psychology of type

iMac 21.5-inch (2017) review

Nokia 8 : design, caractéristiques techniques, date de sortie