Canoscan Toolbox

  MikeinBriggs 19:31 03 Mar 2008
Locked

When I had XP, my Canon Lide 20 scanner worked very well with Canoscan Toolbox. Now with Vista (and a new PC) I get the message 'Unable to select TWAIN source' when I try to use the toolbox. However, the scanner still works OK for importing documents and photos to other programmes such as Word and Photoshop.
Anyone able to tell me how to get the toolbox to work, because it makes my scanner a very useful copier.

  anskyber 20:38 03 Mar 2008

I had a similar problem. My scanner (Canon) would usually launch the toolbox from pressing a button on the scanner in XP.

Not so with Vista. I found I had to go to all programs and launch the toolbox from there and then it would work fine. The auto launch never worked.

  MikeinBriggs 20:43 03 Mar 2008

Thanks for response. However, it is not a problem opening the Toolbox programme , the problem happens when I try to use it.

  anskyber 22:05 03 Mar 2008

Have you tried the Vista drivers? click here

  pk46 10:25 22 Mar 2008

Download the Canon Vista toolbox driver when installed you can drag and drop the Toolbox icon to the desktop then right click the icon and run as administrator works ok in my case.

  MikeinBriggs 12:44 22 Mar 2008

Thanks for that. I actually got it to work by re-installing after changing the properties, compatability, run as administrator, Windows SP2 mode.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Xiaomi Mi Mix 2 review

What went wrong at the Designs of the Year 2017

iPhone X news: Release date, price, new features & specs

Comment regarder des séries et talk-shows américains en France ?