Cannot open google earth or internet explorer

  tristar16 11:54 04 Jun 2013
Locked
Answered

Can you help? I suddenly discovered yesterday that Google Earth wouldn't open and also Internet explorer. Both programs displayed 'Proxy Server isn't responding' I have no idea how to go about sorting this, and would appreciate help. I'm running Win7 home premium edition.

regards

tristar

  Chronos the 2nd 12:45 04 Jun 2013

Check the settings here.

To turn the proxy server option on/off, I go to:

Start / Control Panel / Internet Options / Connections tab / LAN Settings button.

Then I select/deselect "Use a proxy server for your LAN".

  tristar16 13:11 04 Jun 2013
Answer

Wow! That was fantastic, I would NEVER have got around to that!

I'm very grateful, Chronos2, thank you very much!

Regards,

tristar

  Chronos the 2nd 13:20 04 Jun 2013

Your welcome.

  daniel707 08:32 29 Jun 2013

Google earth have some requarment for Start in IE. you have to use Google chrome Browser for Access Google Earth on PC. Chrome is very good and integrated browser of All needed Application.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5T review

How to draw a mandala

iPhone X review

Musique en streaming : Spotify vs Deezer