Cannot access own local shared folders.

  RobotsAnger 21:31 18 Nov 2007

I'm the administrator of my laptop and when I go to \\(my laptop name)\public or any other folder I've shared, I get an error saying "\\(my laptop name)\public is not accessible. You might not have permission to use this network resource. Contact the administrator of... etc." I can access other folders on the network fine but no other computers can access my folders, nor can I access my own shared folders myself. This problem is driving me crazy. Anyone got any ideas on how to solve this?

  tullie 07:15 19 Nov 2007

Dont know the answer robots,have you got vista?Have you tried turning off UAC?

  BurrWalnut 09:43 19 Nov 2007

It may be due to a changed registry key.

Make sure the restrictanonymous registry key is set to zero. Go to Start, type regedit and press Enter. In the left pane navigate to HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Lsa . In the right pane, double-click restrictanonymous and make sure that the value in the Value data box is 0 (zero). Close regedit and reboot the computer. To be prudent create a system restore point before making the change.

  RobotsAnger 14:14 19 Nov 2007

tullie, yup I'm using Vista Business and I've tried both uac on and off but I still get the error either way.

BurrWalnut, I checked out the registry value and it's already set to 0. There is a restrictanonymoussam that's set to 1 though, dunno if I should change that one.

  BurrWalnut 15:09 19 Nov 2007

Don't change the other key!

Try making Everyone appear in the Security Tab.

Go to the folder you want to share, right-click it > Properties > Security Tab > Edit > Add then type ‘Everyone’ (not the quotes) and below it select your preferences, e.g. Read or Full Control. Now Apply, OK etc. to finish.

If it’s still not sharing, make sure in Control Panel > Network and Sharing Center you have Password Protected Sharing ticked as ‘off’. Also, make sure Network Discovery and File Sharing are both ‘on’.

  RobotsAnger 19:55 19 Nov 2007

Just checked the security settings and Network and Sharing Center, everything seems to be in order as you said.

  RobotsAnger 05:28 21 Nov 2007

Yay, I found the solution. I'll just tell it in case anyone else in the future may encounter the error. Go to network connections, right click wireless network connection, select properties, check on file and printer sharing for microsoft networks. Anyways, thanks for the suggestions. Peace out.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Galaxy Note 8 vs iPhone X

This is what design agencies will look like in 2032

How to update iOS on iPhone or iPad

WhatsApp : comment lire vos messages sans que l’expéditeur le sache