CAMERA DRIVER

  Ventad 17:30 18 Aug 2008
Locked

Vista will not find driver for caplio R7 from windows system 32 or caplio disc, any ideas please

  Ventad 17:31 18 Aug 2008

forgot to say even downloaded from manufacturers site

  Jim_F 21:07 18 Aug 2008

Have you followed the instructions here ?:
click here

You may have to run setup in admin mode.

  Ventad 11:28 19 Aug 2008

Thanks for that just tried it but still the same

  Jim_F 07:46 20 Aug 2008

First - does Windows recognise the camera when you plug it in ? (either by trying to load drivers or showing an unrecognised device)

If it does I can suggest two approaches:

1) Try disabling UAC and then running setup - I've occasionally had to do this with Office updates !

2) Click on the unrecognised device in Device Manager, then update driver and guide it to where setup unpacked the driver files (usually somewhere like c:\ricoh\

  Ventad 14:16 21 Aug 2008

Thanks for your support sorry I have not been back before now but it started not to recognise other drivers so I have restored the computer completely as none of the system restores would get me back. It must of been the registry as all are now working. again thanks. by the way what is the UAC

  Picklefactory 16:20 28 Aug 2008
  Ventad 16:44 28 Aug 2008

Thanks for that, I have bookmarked for future reference

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Alienware 17 R4 2017 review

These brilliant Lego posters show just what children's imaginations are capable of

Mac power user tips and hidden tricks

Comment réinitialiser votre PC, ordinateur portable ou tablette Windows ?