Camcorder on Vista

  Liza 03:44 16 Jan 2009
Locked

Hello

Can somebody help please. My Cancn camcorder HV20 does not appear on my pc so I cannot do a video project of my canadian visit. I read somewhere one has to be an administrator. I am. Is there anything else I have to do please. Liza

  Kevscar1 05:40 16 Jan 2009

Does it use tape, harddrive or memory cards, what connection to PC and what program are you using.

  Liza 18:51 16 Jan 2009

Hello Kevscar
Thanks for your reply. I am using tape and connecting to PC by firewire 1394. I am not using a program yet because I want to download the video to PC and then edit with Ulead 8 or 10. Last year when I tried to download into XP I was told HV20 only wants Vista. I installed Vista recently where I had so many problems with sound so finally bought a new one, Audigy. My computer is not the latest: 2 core and all that. Its an AMDAthlon 2800 with 2 gig ram, 1 250g harddrive and 2 80g each SATA drives, mirrored. Liza

  Woolwell 22:11 16 Jan 2009

Liza

I don't think that you need to be an administrator (although that often helps). According to the canon site the HV20 should work with XP.
The manual says that you should connect then capture using software. You will need to use a program of some kind. With Vista you could try Windows Movie Maker.

  Kevscar1 14:17 17 Jan 2009

Open Windows movie maker. On the left side click on import form digital video camera. This should download it all for you but it breaks it into scenes so you can play about with it. You can probably do the same by launching Ulead look for import in the menus somewhere but I haven't used that since about version 2
Only USB conections will show up under My Computer. firewire deosn't

  Kevscar1 14:31 17 Jan 2009

Wrong info above just dug out my old camcorder and Vista did detect it. If Movie maker or Ulead can't import it try connecting it then go to control panel click on add hardware and follow the instructions

  awest3 12:22 30 Jan 2009

Hi, I had a similar problem with my Sony camcorder, it worked perfectly on my XP machine but not on my Vista machine. It was quite a while before I realised that the firewire card had a version of the iee1394 driver which did not support Vista (my assumption because they should be backwards compatible). Neither Sony or Adobe (I use Adobe Premiere elements 4) were any help both blaming the other. I eventually got an older copy of the driver and lo and behold everything works as it should.

Al

  Liza 18:40 30 Jan 2009

Hello Kevscar and awest3

Thank you. I have tried XP and indeed it works but I will do as you say copy an older driver for Vista. Liza

  awest3 15:52 31 Jan 2009

sorry should have mentioned this... All I did was right click on my computer (from desktop), click on properties, click on device manager, click the plus sign to the left of 'ieee1394 bus host controllers', this should bring up your controller, double click on it, click on the driver tab - this will show you the controller version, mine is 6.0.6001.18000. If the 'Roll back driver' button is available (if no previous driver is loaded on your PC i.e. greyed out) click on it to roll back the driver. If you cannot rollback then you will need to download a driver from one of the various internet sites which provide them....the version above works for me..

Apologies if you already knew all this...

Al

  awest3 17:46 08 Mar 2009

did the older driver qork on Vista..?

Al

  Liza 21:49 25 Jun 2009

Hello awest3

Apologies, I see I have not replied. Vista on my computer is hardly being used, that is why. Anyway I will in the next few days try my camcorder as out in your helpful mail and let you know. Liza

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Xiaomi Mi Mix 2 review

What went wrong at the Designs of the Year 2017

iPhone X news: Release date, price, new features & specs

Comment utiliser Live Photos ?