"call not registered" Windows Vista

  Broche 08:51 23 Jan 2008

Can anybody help? I keep getting " call not registered" window popping up when I try to access folders on my desk top and some other programmes also.If I open a word doc and then go-file-open- I can open the folder on my desktop.I have windows vista.
any help is appreciated - Thanks

  Broche 14:06 23 Jan 2008

Please note that it is "Class not registered"

  sinbads 14:50 23 Jan 2008

Sounds like a regisrt problem I would try sytem restore to before this started happening

  anskyber 14:55 23 Jan 2008

It sounds like a missing link. If it's recent can you do a system restore to before it occured?

Has the problem arose since the use of a Registry Cleaner?

If you have a Vista DVD then try a start up repair. click here

  Broche 16:13 23 Jan 2008

Tried system restore and after it struggled to carry out the process it eventually did do it but made no difference, I made a recovery disc but it does not want to read the disc, any more help?thank you for the prompt response

  sinbads 19:30 23 Jan 2008

Is there any other information on the popup window other than class not registered ?

Does this happen when in safe mode?

Try safe mode last known configeration that worked option.

does this happen when you log on with different account user?

if no joy
Type in the run command sfc /scannow (not the space between sfc and/) then click ok this will run the file integrety check and replace any currupt system files you may need your OS disk.

  Broche 07:23 26 Jan 2008

Sorry if I seem a bit thick, but how do I get to type in run command???
I did click start then under the 'programs' title is a small space to type in search, I did type in there but no luck.
for info
This happens in safe mode, tried system restore there too but no change.
It happens with another user.
The only other information in the window is the file location i.e. C:\users\desktop\file name.
then underneath'class not registered'
many thanks for your help

  Taff™ 08:07 26 Jan 2008

In the search box type run and the program will appear above. Click that and you will get the command box to type sfc /scannow.

  mdroger 04:31 18 Feb 2008

Try to make a new administrator account and update windows vista.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Galaxy Note 8 vs iPhone X

The secrets of creating gory VFX

How to update iOS on iPhone or iPad

WhatsApp : comment lire vos messages sans que l’expéditeur le sache