Browser crashes on upload & downloads

  RussTierney 21:36 25 Mar 2014

I use both Firefox and Google chrome, and both crash every time I try to upload a photo across any site; flickr, facebook etc. Also if i right click save as to download, the same thing happens. When it first happen, after i crashed the browser several times, it would start working again like nothing was wrong. and then Firefox started to refuse to open let alone restore the page I crashed on. Enduring the crash several times is one thing, it being unresponsive and needing to restart the computer is another.

This happened out of the blue since Sunday night maybe and is a nightmare, especially as a photographer! Everything else functions perfectly in terms of my browsers. The only thing i can see being of any difference and to have changed since it's occurrence was when I was when i was working on a document, a notification of sorts to prompt me to act on something must have came up and because i was too busy typing and bashing return (i'm not a touch typer as such, while fast, i look at the keyboard while typing) and i must have prompted something which in turn opened up a million tabs, so i closed down the browser instantly. I can't even be sure the two things are related.

I've also done a whole bunch of google searches which suggest this isn't an isolated case but I have gained little insight either. It seems something so silly yet no some seems to be able to give a solid answer to it. I've tried disabling ad on the browsers, updating Java... all stuff i know nothing about but have tried to work through from searches and get my head around. A well informed computer friend of mine who works in the apps/gaming industry instantly suggested Java too when i mentioned it on facebook in frustration, yet has offer no more clarity.

Quite simply it's not something i can live with and any help is greatly and desperately received in the most basic laymen terms possible... just assume i haven't got a clue what you're talking about and write it in crayon and i'll try to follow...

  RussTierney 00:19 26 Mar 2014

The culprit is 'Rapport', it's worked for me uninstalling it should anyone wonder across this thread with the same problem.

  sp1000 17:50 26 Mar 2014

I stumbled across your post today. I've had exactly the same problem as you described for about a week now. I've no idea how it started - one day it was fine, the next ka-boom. Shutting down Trusteer Rapport solved the problem. Thanks very much.

I reported the issue to Trusteer today and they sent the following fix:

"*Please note that we pinpointed the cause for this issue, and released an update which should resolve it. Please try to check for Rapport updates via Rapport's Console, restart the computer and check whether the issue is resolved. To check for Rapport updates: 1. Open Rapport's Console (Start > Programs > Trusteer Endpoint Protection > Trusteer Endpoint Protection Console) 2. Under 'Product Settings', click 'More Settings' 3. Click 'Check for updates now' 4. The status of your Rapport updates will appear below in blue letters 5. Restart your computer 6. Check if the issue is resolved.*"

I followed their instructions and although the update told me I already had the latest Trusteer Endpoint Protection configuration, it seems to of resolved the problem. Hope it does for you too.

  phoenix198 19:10 26 Mar 2014

@sp100 - worked for me too!

Thank you :)

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Galaxy Note 8 vs iPhone X

Awful clip art from 1994 is being tweeted every hour by a bot

How to update iOS on iPhone or iPad

Les meilleures applications pour enfants 2017