Blackscreen, HELP

  ozz2 11:27 20 Jun 2007
Locked

It would seem I have done something really stupid.
I had a preloaded Vista premium and decided to"Shrink" the space to leave room for a dual boot system.

Everything went well and I loaded XP Pro to the unallocated space.
Problem was I had deleted the 8mb that was on the original Vista, thinking this was an unallocated space that could cuase problems on a dual boot up.

It seems to me I have deleted the operating system.

Does anyone know if there is anything I can do, other than buying a new hard drive?
all suggestions welcome. ozz2

  anskyber 11:38 20 Jun 2007

Do you have a recovery disc? Which machine do you have? It's not a new hard drive you need but a working copy of an OS, the HDD shoud be fine.

  ozz2 12:18 20 Jun 2007

anskyber; Yes I have a Vista upgrade that I purchased to update to Vista from XP.
Problem here is nothing is responding, not the dvd,or floppy drives.

The only semblance of life in this...much improved--- mongrel of a computer. is a black screen depicting my this list of items.
speed..1.6ghz dramclocking400mhz
entering setup
1 amd northbridge, rev a6
via..vt8237 south controller,rev a2
checking nv ram
initialising usb controllers..done..
1024mb ok
usb:devices 1hub
auto detecting pri master..ide hard disc
.. .. .. slave ide .. ..
.. .. secondary master..atapi cd-rom
pri master: samsung sp0842n bh100-50
ultra dma mode-5, s.m.a.r.t capable and status okay
And that is it, can't get any further?

  madgamer234 14:37 20 Jun 2007

sounds like you have formatted the 8mbb so you cannot recover it.buying a new hdd won't resolve your problem.
the first thing i would do is reset the cmos on the motherboard,re-start and see what's going on.
if no better off then re-install the xp os then upgrade using the vista upgrade but first read the last bit on clean install of vista upgrade.
later you can re-install xp if you need dual boot.

have a study at, Can I clean-install a Vista Upgrade? click here
someone here will tell you if this is no longer possible.

  ozz2 17:38 20 Jun 2007

Thanks madgamer,
Will try what you suggest, could you help as to reseting CMOS, I have never been down that avenue.
ozz2

  ozz2 18:16 20 Jun 2007

Don't know if this is relevant to being helpful but I have just noticed, the one selection on my graphics page is;
Boot selection..press f8 for BBS PoP UP
This then changes boot selection to read;
POP UP Menu has been selected.

Otherwise no alternatives are availiable.
ozz2

  madgamer234 20:02 20 Jun 2007

it is a small plastic jumper on the motherboard that has to be momentarily moved and moved back again.look in the motherboard manual otherwise simply remove motherboard battery for 30 mins and then relpace.

<>> Re: How to reset cmos chip.
Most motherboards have a three-pin header on the motherboard usually located near a coin battery (looks like a silver coin with very fine engraved print on the surface). Two heads (little silver pins sticking out of the motherboard) of the three-pin header will be covered by a rectangular piece of plastic with some metal inside connecting the two pins (these are called jumpers). All you need to do is make sure the computer is off, move the jumper from the two pins it's covering to cover the pin that it isn't and also the central pin. Leave it sit here for a few seconds then move it back to the original position.

Some of the more modern motherboards have a button instead of a three-pin head. All you need to do for these motherboards is turn off the machine, push the button, and start it up again.

Of course, if you can't find either of the above or located more than one three-pin header with two covered, you can always pop that coin battery out by depressing the clamp and pulling it out by the edges.>

  ozz2 10:20 21 Jun 2007

madgamer234;
Thanks for such concise help.
I will try it right away and let you know the results.
I read the link you put on re Vista upgrade and found it very clear and informative.
I did hear about the Vista BOOBY re upgrades and yes along with you I agree it did what it said on the tin.
Wether it was the fact that I had a new 80g HDD helped I don;t really know.
I have re-installed acouple of times and no problems.
Thanks once again for the help.
ozz2

  ozz2 13:04 21 Jun 2007

Sorry to say but it didn't make any difference.
I left the battery out for an hour(to make sure)

Tried also to reload xp, same result.
As I have pointed out further up my posts.

When I boot up then quickly press DEL, this normally would then advance to the Options page.
But it just is not doing this.

I know my DVD was the first search option, and that this was fully functioning prior to my cock up.

It just is not finding my DVD or Floppy Drives.

And there it leaves me.
Any other options you might think of would certainly be tried, but I don't mind if you have not got the time.

Incedently I am not aware if you noticed what I had said further up about the option of;
Press F8 for BBS POP UP.
This then changes to read "POP UP MENU" as been selected. but this is of no use, IS it?
Thanks....ozz2

  madgamer234 17:39 24 Jun 2007

ozz2 just to confirm that the cms was reset did you get the message like Checksum Error?you should have.
better to junp the Cmos jumpers on the board really;check manual.

in the Exit section of bios select Choose Default Setting,then Save and Exit but this should all be offered to you when use do reset the Cmos successfully..

is it an asus board?
what ever it is check in the manual for instructions for CLEAR the RTC(real time clock) RAM.

  ozz2 12:38 27 Jun 2007

madgamer I did manage to clear the cmos, the manual suggests moving jumpers as you said, but this was in addition to removing battery.
But many thanks for your help.
I did move to another forum for help and Fruit Bat assisted along with my son in law, and everything is noe fine.
Vista and Xp Pro on the same drive with dual boot.
Cheers----ozz2

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5 review

Alice Saey's mesmerising animation for Dutch singer Mark Lotterman

iPad Pro 10.5in (2017) review

Comment booster votre iPhone ?