AVG - EMails -Vista

  Les 22:23 07 Jan 2008
Locked

I have tried WinMail and Outlook on my laptop which has Vista Home Premium as it's operating system. Each was setup correctly many times and always failed to get my messages when I noticed on the info box which appeared that part of the dialog is "-ERR avg" etc. I then disabled the Email section of AVG and the error disappeared when I tried each program in turn.

Any ideas why this should happen - it looks as though the EMail scanner is incompatible in some way.

looks like a avg/ vista problem, i never found a av that didnt have some sort of niggle with vista
click here

  Les 23:58 07 Jan 2008

adman 2:

Thanks for the link - I'll try that in the morning - for now, I'm cream crackered!!

Clearly we shall have to keep a look out for their revised program.

Thanks again

  anskyber 10:12 08 Jan 2008

I used AVG briefly with Outlook and it worked fine. I now use Avast (free) without any problems at all. Perhaps try Avast?

  Les 10:57 08 Jan 2008

anskyber:

I see that AVG are aware of the problem and are 'working on it' - as per adman 2 link. The instructions found here didn't work for me.

I'll take your advice and try Avast.

Thanks both

  Les 12:05 08 Jan 2008

Apparently it wasn't the anti virus at fault - I have installed Avast but get the following message..........

Account: 'mail.btinternet', Server: 'mail.btinternet.com', Protocol: POP3, Server Response: '-ERR Cannot connect to POP server 217.146.188.192 (217.146.188.192:110), connect error 10061', Port: 110, Secure(SSL): No, Server Error: 0x800CCC90, Error Number: 0x800CCC90

Fortunately I can get my mail through the BT Yahoo page but why can I not get it through Winmail when it is set up exactly like Outlook Excpress on the XP computer?

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5 review

50 best online Adobe XD tutorials

iPad Pro 10.5in (2017) review

Comment connecter un MacBook à une TV ?