Autofill phone numbers

  [email protected] 11:29 22 Apr 2013
Locked

On completing autofill I put my local std phone code as 01383, and it is saved as this. But, when I use autofill it displays 441383 (international code). The language selected is English,NOT English (American)so any ideas how to get local std phone codes displaying?

  mgmcc 08:35 23 Apr 2013

Where, or in which program, are you "completing autofill"?

  [email protected] 09:13 23 Apr 2013

Google chrome header bar button / Settings (advanced) / Passwords and forms / Manage autofill settings

  mgmcc 11:46 23 Apr 2013

OK, I don't use the Chrome browser. :(

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Xiaomi Mi Mix 2 review

See mcbess's iconic style animated for Mercedes-Benz

iPhone X news: Release date, price, new features & specs

Black Friday 2017 : date, sites participants & bonnes affaires