application opening in minimised

  jaimie 08:33 12 Feb 2009
Locked

Recently all my programs open in the minimised form, that is they don't fill the screen - they always used to. I have tried all the usual things like expanding them manually, closing them whilst holding down the control key, all to no avail. It's not a vital thing but is very annoying, can anyone help please? The programmes are all Microsoft office and thing which come with Vista HP

Regards

James

  Diodorus Siculus 08:42 12 Feb 2009

Are you launching them from a shortcut?

If so, right click on the shortcut and choose properties - there should be an option there to run in full window (as well as normal and minimised).

That is the case with XP at least - worth checking for something similar in Vista.

  jaimie 09:05 12 Feb 2009

Thanks Diodorus, I just looked at that, they all say "open in normal window" so I set them to maximise and it makes no difference they still open in a small screen.

Regards

James

  Diodorus Siculus 10:14 12 Feb 2009

Anything in this?

click here

  Diodorus Siculus 10:16 12 Feb 2009

If Word is minimized when you first start it by choosing it from the Start menu, then it is due to a setting in Windows. To change this condition, follow these steps:

1. Right-click on the Start button. This displays a Context menu.
2. Choose Open from the Context menu. This displays a window containing your optional Start menu choices.
3. Double-click on the Programs folder. This opens a window showing the contents of the Program menu.
4. Explore through the folders available in the window until you locate the Microsoft Word icon. (If you cannot locate the Microsoft Word icon, close the window and repeat these steps with the exception of choosing Open All Users in step 2.)
5. Right-click on the Microsoft Word icon. This displays a Context menu.
6. Choose Properties from the Context menu. This displays the Properties dialog box for the Word shortcut.
7. Click on the Shortcut tab.
8. In the Run pull-down list, make sure Maximized is selected.
9. Click on OK to close the Properties dialog box.

from click here

  peter99co 12:29 12 Feb 2009

Is it possible you have dragged them to full size whilst they were minimized and they are the same mini or maxi?

  jaimie 16:23 12 Feb 2009

I have tried all of the suggetsions to no avail, oddly enough word is one application which does open full-screen but windows explorer and any games do not. They did used to but suddenly now they don't

Thanks for any help

James

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5 review

Best of the Grad Shows 2017: UAL Central Saint Martins

MacBook Pro 15-inch (2017) review

Comment connecter un MacBook à une TV ?