Anyone else having problems with

  De Marcus™ 13:51 11 Sep 2006
Locked

windows live messenger?

I got my copy of RC1 a few days ago and installed it this morning on my test machine, windows live messenger installs fine, but won't sign in, ends up 'not responding'.

  Forum Editor 17:57 11 Sep 2006

so I'm no good to you on this one I'm afraid. If you don't get any further help I'll post in the special Vista beta newsgroup later tonight, and see what comes up.

  De Marcus™ 18:35 11 Sep 2006

Thanks FE, I'd appreciate that.

Symptoms are as follows:

Windows Live messenger installs, loads up with windows (not signed in), and quite happily sits in the system tray until I try to sign in, the application hangs. Vista then offers to find a solution online, which I cancel as it seems to do nothing after a while (left it for 30 minutes on occasion).

I've tried the usual uninstall - reinstall routine.

  De Marcus™ 18:37 11 Sep 2006

Incase it's of any use the test machine consists of a 3ghz P4, 2gb DDR Ram, 200gb HD coupled with a 6600GT GPU.

  mattyc_92 18:52 11 Sep 2006

I have had some problems with WLM....

I installed Vista RC1 at 5pm today (took all of 20 minutes, so I love it).
When I installed WLM, I tried to sign in, and it stated I had used the wrong password/e-mail address. After moaning at the screen (as you do when a computer wont do want to want), I finally got onto WLM.
Then, all of a sudden, my contact list was empty.... So I just rebooted and tried again... My "display name" changed to "Matthew" (from 'Matt'), but that is it.

All works ok (although I have just went back onto XP for some work)

  Forum Editor 23:49 12 Sep 2006

is that which has already been posted by mattyc_92 - reboot and try again.

I assume you've done that anyway?

  De Marcus™ 09:35 13 Sep 2006

Thanks FE, for trying.

I managed to solve it by uninstalling, turning off UAC, reinstalling and turning back on UAC. It seems ok if a little slower to respond than on XP.

I don't why UAC made a difference or even if it did, but it works now.

  De Marcus™ 09:35 13 Sep 2006

I don't >know< why UAC made a difference or even if it did, but it works now.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5 review

See the work of famous artists playing with toys

iPad Pro 10.5in (2017) review

Comment faire une capture d’écran sur un Mac ?