Annoying Vista Dialog Box

  Les 20:16 05 Jan 2008
Locked

Does anyone know how to get rid of the box warning of Active X beubg used. .It appears far too often!

  MCE2K5 02:13 06 Jan 2008

Les, I don't know if it's the same as in XP, But if you Open IE and Click Tools, Internet Options, Click Advanced Tab, under title 'Browsing' Put a Tick in Boxes to the Right of Disable Script Debugging (Other) & Disable Script Debugging (Internet Explorer)

  Les 11:48 06 Jan 2008

[email protected]

Thanks for that - I would think that it is the same - I'll try it when I next use the laptop on the 'net.

  Les 14:28 06 Jan 2008

MCE2K5:

Thanks again - That appearsto have done the trick.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Galaxy Note 8 vs iPhone X

The secrets of creating gory VFX

How to update iOS on iPhone or iPad

WhatsApp : comment lire vos messages sans que l’expéditeur le sache