Aero peek

  bridge+ 17:44 06 Jan 2010
Locked

I seem not to able turn-on Aero peek. Microsoft test program says everything is OK for aero peek i.e. video card and memory etc. but can't resolve the issue. Perhaps I don't know what I am doing and thus do not know what to expect.
All advice gratefully received.
Bridge+

  BurrWalnut 18:56 06 Jan 2010

Try this, go to Control Panel > All Control Panel Items > System > Advanced system settings (in the left pane) > Advanced Tab > Settings alongside Performance.

The Visual Effects Tab contains a list of Options, are they all ticked? If not, tick them.

  User-1229748 18:57 06 Jan 2010

is it enabled if you click start and right click computer-properties-advanced system settings-performance-and enable aero peek

  User-1229748 18:58 06 Jan 2010

smackheadz too slow again

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Alienware 17 R4 2017 review

These brilliant Lego posters show just what children's imaginations are capable of

Mac power user tips and hidden tricks

Comment réinitialiser votre PC, ordinateur portable ou tablette Windows ?