Adaware SE

  crosstrainer 09:42 23 Feb 2007
Locked

Does anyone know if Adaware is truly Vista compatible? According to the lavasoft site, no mention of Vista, but have heard on the forums that people are using it without problems... Also is there a reg cleaner that is vista capable?

  anskyber 09:46 23 Feb 2007

If you mean the free Adaware personal SE 1.6. Yes I use it and it is fine.

  anskyber 09:48 23 Feb 2007

Sorry, missed the Reg Cleaner bit. I use Reg Mechanic (not free) and a Vista version is due out in a couple of weeks.

  crosstrainer 09:52 23 Feb 2007

I will download adaware now, as for reg cleaner will wait til reg mechanic is released. Cheers!

  PurplePenny 14:56 23 Feb 2007

There is a list of compatible (and not compatible) software here:
click here

RegCleaner is listed (as is AdAware).

I'm just going through the list now downloading all the stuff I need.

  crosstrainer 15:38 23 Feb 2007

Thanks for that, open office is not on the list, but that might be wrong..... have got adaware working fine now...thanks for the link.

i have tried ad aware se (twice) with vista, and when it scans it misses half the details ie 12 running processes, not sure if it scans all the files, have uninstalled it now

  PurplePenny 10:34 26 Feb 2007

Open Office is there. I made a list of all the stuff on that Wiki that I needed and I remember that there were two versions of OO listed. So far I've only used "Impress" (= MS PowerPoint or Corel Presentations) but I've had no problems with it.

  crosstrainer 10:43 26 Feb 2007

All OO apps seem to work ok under Vista...you need the jre (java runtime) plug in downloaded to use the database app, but that is free too.

  crosstrainer 10:49 26 Feb 2007

Adaware 1.06 se seems to work fine on vista foe me...picks up a lot of stuff, run it each day before shutdown...they are working on a new version though, which may suggest that things are being missed.

i have used it a lot with xp, and downloaded it after reading this thread, it all seemed ok, but when i ran it it was only picking up, first 9 then 12 processes and about half my process modules, so i uninstalled and reloaded it and it did the same, so i assumed it was a vista compatibility issue? it was version 1.06. i wonder why that was then?

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5 review

50 best online Adobe XD tutorials

iPad Pro 10.5in (2017) review

Comment connecter un MacBook à une TV ?