2 Strange Hardware Problems

  Genius1 18:08 06 May 2007

I'm using Home Premium.

Whenever I bring the computer out of Sleep mode, my Speedtouch modem will dial but Windows will say that that 'the remote computer has not responded'. Any number of redials will bring up the same message, even though the modem dials successfully - the message appears after a few seconds of saying 'verifying username and password'. This can only be solved by unplugging the USB modem and then plugging it back in again.

Also after bringing out of Sleep mode, the PC will not find my DVD-RW drive. It finds all other removeable drives OK. The can only be solved by a restart.

Any suggestions greatly appreciated.

  Kate B 19:10 06 May 2007

Actually, I'd suggest not using Sleep mode - boot is nice and fast under Vista and I've always found Sleep a bit flaky. Just shut it down.

  Pine Man 19:14 06 May 2007

I agree with Kate B a number of minor issues I had were resolved when I disabled 'sleep'.

Certainly boot up times with Vista are much quicker than XP. Vista booting in about 45 seconds XP used to be at least 3 minutes.

  Genius1 22:17 06 May 2007

I only use Sleep mode when I won't be using the computer for about an hour. Any longer than that, then I always shut down to save power, so I'll just do that all the time then.

PS - I'm really annoyed the way Microsoft say that 'you should only shut down your computer when you won't be using your PC for more than a couple of days or when installing drivers that require a restart'. Microsoft obviously doesn't understand about saving the environment, and on top of that it's much safer to shut down your PC and swtich off at the wall.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Galaxy Note 8 vs iPhone X

Graphic tees: 14 best websites to find your next T-shirt

How to update iOS on iPhone or iPad

Les meilleures applications pour enfants 2017