Start up and screen size

  Tigertops 17:08 30 Aug 2006
Locked

My HP Laptop has taken to opening all programms on a 8x6 inch size. I click top right and all is OK. I am sure there is a simple fix but can't find it. Suggestions please?

  Mr Mistoffelees 17:16 30 Aug 2006

Right click on the shortcut. Click the "Shortcut" tab. In the box marked "run" change the setting from "normal window" to "maximised", then click apply and ok.

  Tigertops 11:04 31 Aug 2006

Um, Thanks.
Not quite resolved. Although WORD and most others open normally my BT Yahoo Mail and Internet Explorer screens still have this problem.

Right clicking on their ICONS shows lots of options including 'create a shortcut' but not a 'shortcut' tab. I can live with it but it is annoying!

  VoG II 11:31 31 Aug 2006

Open Internet Explorer. Drag the sides of the window to fill the screen (do not use the maximize button). File > Close (not the X). The next time it should open full screen.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5 review

See the work of famous artists playing with toys

iPad Pro 10.5in (2017) review

Comment faire une capture d’écran sur un Mac ?