Original Post Time

  morddwyd 21:40 05 Jul 2011
Locked

A few more tweaks.

Not only does the "Please Wait" problem seem to have been cured, but we now have the much requested original post time/date back.

Now if I could just see the text highlighting marks my cup would runneth over!

  Forum Editor 23:55 05 Jul 2011

"Now if I could just see the text highlighting marks my cup would runneth over!"

Perhaps it's the two Red Bulls I drank earlier, but I don't know what you mean.

  morddwyd 20:19 06 Jul 2011

FE

As I've posted on a few (!) occasions, because I have to use accessibility options, in particular setting my own colour, I lost several features when the new site went live.

All of those issues have now been resolved, with the exception of the bold, italic, hyperlink etc. icons, for which I have to use the keyboars shortcuts.

  ams4127 20:38 06 Jul 2011

I'm somewhat lost as well

Works well here

Nope, still working

What, exactly, can't you do?

  ams4127 20:41 06 Jul 2011

Ah, light dawns at last. You mean that using the accessibility options results in no icons? Or am I still missing the point?

  morddwyd 07:59 07 Jul 2011

That's it exactly.

If I hover over where I know they are the text still appears (but funnily enough only in Chrome, not in Firefox) and they are clickable, just the diddy little picture is missing!

At the start it was quite a few of the icons (like the "Answered" tick for instance) but now it's just these.

I can live with that.

For more comprehensive details see my 08.24 pm post here

link text

  [email protected] 17:04 07 Jul 2011

If it's any help, you can use bold and italics without touching the buttons.

For bold, just insert 2 asterisks at each side of the text.

For italics, insert 1 asterisk at each side of the text.

For it to be both bold and italic, insert 3 asterisks at each side of the text.

  Blackhat 17:36 07 Jul 2011

This is how it looks to me, also since the change I cannot access any forums on either of my works computers ie or FF. link text

  SparkyJack 17:55 07 Jul 2011

Yet another quirk I have noticed- Has it been mentioned before? A response E-mail to a Thread originated by me today came in a posted by the respondent before I sent the original

For example

A new message has been posted to the thread ‘Is the following to be construed as Theft,Trespass or criminal Damage?’ on the PCAdvisor forum.

The message was posted by 'woodchip' on 07/07/11 @ 03:06

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

WPA2 hack: How secure is your Wi-Fi?

Add Depth Of Field to a photo using Tilt Shift Blur in Photoshop

iPhone tips & tricks

Les meilleures tablettes 2017