No active threads in the forum

  WhiteTruckMan 02:22 04 May 2007
Locked

has anyone else been seeing this?

click here

WTM

  wolfie3000 05:10 04 May 2007

Iv had trouble with the site timing out on me alot the past few days but i aint seen that.

  jack 08:17 04 May 2007

Well thats a new one - never seen that before
I don't believe it either - no one is short of words in this site.

  Jim Thing 09:28 04 May 2007

Never seen it before, WTM.

  Bingalau 10:31 04 May 2007

Maybe it happened during the swap over at the weekend....

  Koochy 11:28 04 May 2007

I've had a lot of problems with the site over the past couple of days although i have not seen the no active post screen i have had a lot of trouble with the site timing out and freezing.

Koochy

  mammak 11:32 04 May 2007

How odd never saw anything like that before.

  TOPCAT® 12:40 04 May 2007

chaos that occurred with that electronic vote counting system, then our little server glitches pale into insignificance. :o) TC.

  johndrew 14:34 04 May 2007

Verrrry interrrresting!!!!!!

I`ve had problems much the same as Koochy reports, but this is quite different. Could it be the new server needs servicing already?

  p;3 15:17 04 May 2007

if I get my next one I will screan shot it; it told me I had not posted when I HAD!! and gave me a blank page

  Monoux 17:14 04 May 2007

I seem to have had a lot of times lately when I can't access the site but can others quite happily --Hope its just teething troubles with the new server

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Best phone camera 2017

Stunning new film posters by Hattie Stewart, Joe Cruz & more

iPad Pro 10.5in (2017) review

28 astuces pour profiter au mieux de votre iPhone