Lost HD after Acronis backup?

  badgery 14:35 24 Jan 2007
Locked

Can anyone help me? Got a new computer without Windows installed, and wanted to transfer my image using Acronis 8, that I had taken from my 'old machine'.
Everything seemed to be OK, loaded Acronis backup and XP, and re-activated by phone with MS.
Former Desktop and files came up and I was happy - until I tried to use Acronis to take an image, when I got an Error saying Acronis has not found any hard disk drives.
At this point I ran Belarc and found that it had (under Drives):- 20.04 Gb usable HD capacity, 13.40 free Space. This was exactly the same as my previous computer C drive details (the image?).
Lower down it says: Disk Drive (82.34GB)----drive 0
The new computer is supposed to be 80Gb, so I'm thinking that's where the 82.34 comes from?
Under 'Local Drive Volumes' it says c: (FAT32 on drive0) 20.04Gb 13.40GB free.
Can anyone give any guidance on how I can find, and use, the 80GB? I'm lost!!
Thanks.

  badgery 14:41 24 Jan 2007

Apologies - clicked into wrong section, now moved into 'Helproom'.
Sorry

  namtas 16:38 24 Jan 2007

"Got a new computer without Windows installed, and wanted to transfer my image using Acronis 8, that I had taken from my 'old machine'"

Did you have any problems when you installed windows to the new PC?

  namtas 16:39 24 Jan 2007

And just noticed that this is in the wrong section.

  badgery 17:04 24 Jan 2007

No, Windows installed Ok. Just had problems with the Acronis image.

  PaulB2005 17:04 24 Jan 2007

I would try re-installing the Image. Somewhere in the process is an option for expanding your old Image into the new disk space. Go through the options slowly.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5 review

Best of the Grad Shows 2017: UAL Central Saint Martins

MacBook Pro 15-inch (2017) review

Comment connecter un MacBook à une TV ?