How to publish a thread or not

  Woolwell 21:43 01 Jun 2012
Locked
Answered

Having read that john bunyan and brumas couldn't post tonight I thought that I would try myself.

FE Please delete if it works.

  Brumas 21:44 01 Jun 2012
Answer

Woolwell what's the secret of your success?

  Woolwell 21:45 01 Jun 2012

When I put in the tags it highlighted the words again immediately below. I clicked on them and then publish.

  Brumas 21:55 01 Jun 2012

Woolwell doesn't appear to work for me no matter what combination I use.

  john bunyan 22:00 01 Jun 2012

Woolwell

I also failed ( W7, IE9)

  Woolwell 22:09 01 Jun 2012

W7 & Chrome. What adblockers do you have running? Blocked cookies or do not track? I have blocked a few cookies and only have anti-banner on.

  john bunyan 22:13 01 Jun 2012

I have DNT+ and also Abine and Easylist in Tools/Safety/Tracking protection, in IE9. This problem did not apply a couple of days ago.

  rdave13 22:17 01 Jun 2012

Try to ignore the highlighted words and use your own, might work.

  Woolwell 22:22 01 Jun 2012

I've just had a go at publishing a thread using IE9 and failed with the same message as Brumas. IE9 snag?

  john bunyan 22:23 01 Jun 2012

Tried and failed again with DNT+ disabled.

  Woolwell 22:30 01 Jun 2012

There's something odd going on with the site. I put up a new thread using IE9, it worked and appeared on my system. I wrote another post explaining that I had clicked on each tag in turn. Clicked to post and got a 404 error and my new thread vanished completely.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Best Black Friday Deals 2017

Black Friday Deals for Designers & Artists: Adobe, Apple, Corel Painter, Microsoft Surface, Wacom &e…

Best Black Friday Apple Deals 2017

Black Friday 2017 : date, sites participants & bonnes affaires