Digi Box problem, maybe ~ Not PC related

  wee eddie 20:15 01 Mar 2008
Locked

Recently I have started loosing programs and frequently the picture starts breaking into horizontal bands. In fact I often need to re-configure it every evening, sometimes several times. Returning to Initial Set-up appears to be most effective than just a simple program replacement.

Anyone got any idea of what's happening or have a solution?

  mrwoowoo 20:52 01 Mar 2008

Gawd don't get me started...know how you feel.
My ariel connection into the digi box was a loose fit due to the ariel lead having a slightly larger curcumference.I placed a cable tie around it and the next lead to pull it into a solid connection.Probably not your problem but won't hurt to check connections.
Also due to 2 transmitters in proximity we get a cloning of channels,i.e itv on channel 6 and again on channel 801 or whatever.Have you looked for repeat channels of perhaps a better signal in your channel list?
After this it improved but what really made a difference was a DVBT ready signal booster from tesco for only £8.97 as recommended on this forum...sorted.
click here

  wee eddie 21:14 01 Mar 2008

You may have hit the nail on the head.

I was having a big dusting session earlier in the week. I've now given all the cable connections a wee push in. Here's hoping!

  laurie53 07:39 02 Mar 2008

Are we talking about a Digibox or Freeview?

Aerial connection on a Digibox should only affect terrestrial channels.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Alienware 17 R4 2017 review

These brilliant Lego posters show just what children's imaginations are capable of

Mac power user tips and hidden tricks

Comment réinitialiser votre PC, ordinateur portable ou tablette Windows ?