Boot up problem

  Brongar 10:58 22 Sep 2004
Locked

How can I stop Microsoft Works Suite from opening each time I start my computer.
This annoyance started after installing MS Sevcice Pack 2

  Gongoozler 11:22 22 Sep 2004

Hi Brongar. This question would be better posted in the Helproom. However if you click Start - Run. Type in the word msconfig, and click OK, you'll get a box with several tabs. Click on the Startup tab and look at the list of entries there. One of the entries may refer to a part of Microsoft Works Suite. Untick the box alongside the entry and OK out of the System Configuration Utility. Hopefully that will solve your problem.

  Brongar 12:22 24 Sep 2004

Thank you Gongoozler. I took your advice and resolved the problem. Sorry for the delay in replying and also for having posted in the wrong place.....I shall know better in future

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Best phone camera 2017

Stunning new film posters by Hattie Stewart, Joe Cruz & more

iPad Pro 10.5in (2017) review

28 astuces pour profiter au mieux de votre iPhone