ZyXEL NBG334W Can't Connect Cable Broadband

  ob1.kenobi 21:12 25 Nov 2008
Locked

Hi,

I've got the above mentioned router which is connected via a Virgin Cable Broadband.

It is wired to the Cable Modem by a LAN but I can't log into the Router with the password 1234, it advises that "Please turn on the Javascript and ActiveX control setting on Internet Explorer when operating system is Windows XP and service pack is SP2." my laptop is up to date and I believe it has these loaded on as I have never had a problem with this kind of setting before.

The SSID to log into the Router is ZyXEL but it says the password needs to be 8 characters long.

I haven't had experience of a cable broadband before but have had numerous experiences with standard broadband routers and how to log into them.

Can any one help who has more experience than me???

I'm pulling my hair out lol...

  Ashrich 23:47 25 Nov 2008

The SSID is the broadcast name of the router , not a user name or password for logging in . As you may know , the user name to log in is admin and the password is 1234 .

Check in IE7 that both items are enabled ..tools/internet options/advanced , scroll down to Java and make sure that the boxed is ticked to use it , do the same for ActiveX , if that fails you can always download and run Firefox browser which doesn't seem to have these problems .

As far as the Internet maybe not working , when you have achieved access to the router to your satisfaction , try removing all power to the modem and the router and leave them off for about 10 minutes , then power on the modem , attach ethernet cable to the router and turn that on , and finally another cable to the PC and turn that on as well , and try accessing the router set up again .


Ashley

  broadbanduk 04:37 27 Nov 2008

hey dude I think activeX control is missing in your lappy ..and also try to install the plug in also ..just search the activex control and install it in your lappy ... if the problem still continues then go for firefox browser .
click here

  ob1.kenobi 18:59 27 Nov 2008

hi, i have both firefox and ie7 on my laptop... and it still doesn't open up the 198.168.1.1 and i can't log in as I get the message above.

I tried both ways to log into the router but can't as i as going to change the ssid for the wireless to be longer than 8 characters but I can't log into it

  Ashrich 18:28 28 Nov 2008

As I said above , the SSID is simply the broadcast name , the 8 characters being asked for is a security key ( probably WPA as simple WEP requires 10 characters , 0 to 9 and A to F )

Try doing a full factory reset on the router by pushing a pointer object in to the reset hole on the back of the router while it is plugged in and turned on , hold it there for about 20 seconds , then release and let all the lights settle again . It is possible that the modem has the same IP address as the router , so try accessing the set up pages after the reset with the router disconnected from the modem .

Also I suggest you try powering down all the equipment ( as I said above ) and following the reconnection sequence , that will make the cable modem forget it's association with the laptop's MAC address .


Ashley

  ob1.kenobi 23:32 01 Dec 2008

the ssid is the wireless password factory set as ZyXEL and the 1234 is the security key... I have them both correct and won't log in using both firefox and ie7... I'm going to try and disconnect it from the moden tomorrow and see if that does the trick.

It keeps saying it needs to be 8 characters long but none of the passwords that are printed on the router is anywhere near 8 characters long.

I'm off to bed had a busy day so going to try it 2moro when i'm fresh

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5 review

Alice Saey's mesmerising animation for Dutch singer Mark Lotterman

iPad Pro 10.5in (2017) review

Comment booster votre iPhone ?