ZoomCam USB problems - help please??

  Eagie 12:11 08 Feb 2003

A friend of mine has purchased a ZoomCm USB a, not being that good with computers, asked me to set it up for him - however I am having a few problems.

I have completed the installation as instructed and have also updated the drivers zoom'swebsite but do no receive any picture from the camera (either using the supplied VPeye software or Netmeeting).

I have tried the camera on two Windows 98 machines and also on a machine running XP. There were no problems with the XP computer but neither of the 98 machines got a picture.

The system I want to get it working on is as follows:
Celeron 1.4ghz
384mb RAM
20gb Hard drive
attached peripherals: printer on parallel port + a scanner on the other USB port (the machine only has two USB ports).

It is a brand new machine with all drivers working correctly. I have updated Windows from the update site so it should be running correctly.

The light on the camera comes on and pressing its button launches the software so there is obviously some communication going on.

We tried to use a creative webcam and had the same results.

Is there something I am missing? Has anyone else experienced this kind of problem with a webcam?

  Â ÑÌÇKÑÂMË 12:17 08 Feb 2003

Firwalls sometimes block the pic and sound if they set high enough

  Eagie 12:25 08 Feb 2003

Thanks, i'll check that. One of the Windows 98 PCs certainly didn't have a firewall though, and the XP machine that it does work with does have a firewall so it would suggest another problem.

The machine I want to install it on has Norton Internet Security running on it so I will disable that to test the theory.

  powerless 12:38 08 Feb 2003

The internet has nothing to do with it (yet).

Go to Control panel > Device Manager and see if there are any exclamtion marks.

If there are not then...

Unistall the software and Remove the USB camera from the system via Device Manager. It maybe under "Imaging Devives"...Highlight it and hit "remove"

Then reinstall everything.

Recheck the camera... Also plug the camera into the other USB port.

  Eagie 12:47 08 Feb 2003

Thanks Powerless.

I have installed and re-installed countless times. I have been scratching my head on this one for over a week. All devices say they are working properly (the diagnostic test even says that the camera is functioning properly).

I have tried both USB ports and uninstalled the scanner driver and software just incase there was a conflict of some sort. There is nothing obvious wrong with the USB controller. I found a similar fault logged on a Kodak site (about a Kodak camera tho) which recommended an update if you have certain controllers etc but the update has made no noticable impact (not that any of the machines components matched Kodaks list of known causes but it was worth a shot).

If you have any more ideas of areas I should look at it would be most appreciated. Have I provided enough info or is there more details that could help people understand the prob?

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Xiaomi Mi Mix 2 review

What went wrong at the Designs of the Year 2017

iPhone X news: Release date, price, new features & specs

Comment regarder des séries et talk-shows américains en France ?