Zoom X3 modem Lan light flickers -No LAN connect'n

  Computer Help 13:23 10 Mar 2008

My Zoom X3 modem (5560A) is connected to a Belkin Pre N wireless router F5D888230-4. Last week I downloaded the latest firmware and loaded and saved it onto the Zoom modem. Unfortunately, after that stage the modem’s LAN light flickers and does not connect. All the tests below were conducted by hard wiring the Zoom modem directly to the computer to eliminate the Belkin router being the problem.

I use Windows XP. I have replaced all the wires (Ethernet, adsl etc), checked connectivity by wiring it all up with two other computers (one Windows XP, another with Vista), called Zoom Support a number of times, checked connection with a Netgear modem and a BT Voyager modem (and it worked with both of them), used the master socket of my telephone line, used Windows XP to diagnose the problem etc. I have reset the factory settings a number of times. I cannot reload original firmware as I cannot connect to the Configuration Manager.

I cannot even get the Configuration Manager. I have reset the factory settings a number of times. I cannot reload original firmware as I cannot connect to the Configuration Manager.

The Zoom modem is out of warranty period. I have had it for two and a half years. After many calls to different Zoom support staff, they have said that the modem is at fault and needs to be replaced.

Has anyone faced a similar problem? Could there be a simple solution which we haven’t tried yet? I do not want to replace the modem if I can avoid it, as I will soon change my internet provider and they supply a wireless router.

Any help would be greatly appreciated. Many thanks in advance.

  brundle 14:15 10 Mar 2008

Why did you update the firmware and from/to what version? Was there a problem an update was intended to solve? Did you get it here? click here

  Computer Help 14:36 10 Mar 2008

Thanks Brundle.

I got the update from:
click here

My Zoom modem is 5560A and the above update did not require a prior installed update.

The original problem was connection to my ISP. It eventually transpired that my ISP had migrated to a new server and had updated my username and password. Therefore it wasn't an 'updated firmware' problem for my modem. After I input the new username and password using a separate borrowed modem, I was up and away on the internet.

Any other thoughts?

Thanks again.

  brundle 14:54 10 Mar 2008

You've probably visited the help pages but I noticed this;

# Restart the modem and computer. If the modem's LINK LED is not blinking, turn the modem off, wait 5 seconds, and turn the modem on. If the LINK LED is still not blinking (which means the modem is not performing its startup sequence), the modem will need to be serviced. For Technical Support and Warranty Service, click Customer Support of the main menu of the Zoom ADSL CD.

  Computer Help 16:49 10 Mar 2008

Thanks Brundle.

Thanks for the link. I have seen it before. It talks about the LAN light which does not come on at all. On my modem, it blinks or flickers and does not turn solid as it should.

Any further thoughts?

  brundle 18:29 10 Mar 2008

Sorry, out of ideas - doesn't sound promising though. Leave it off overnight and try again.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Galaxy Note 8 vs iPhone X

Awful clip art from 1994 is being tweeted every hour by a bot

iPhone X vs Samsung Galaxy Note 8

Les meilleurs navigateurs internet 2017