Zonealarm will not install

  Tycho 23:16 27 Dec 2007
Locked

My new laptop with Vista Home Premium is refusing to install ZA. I am using the downloaded file zaSetup_en. This needs the internet connectio to allow it to download further data.

At a point fairly early in the installation I get an error:

Validation fialed for C:\Wndows\System32\VSINIT.dll

After I OK this I can continue with the wizard and elect for a clean install.

All seems OK but the computer then locks up and needed a forced shutdown and restart to get things going again.

Any ideas?

T

  brundle 00:00 28 Dec 2007

Might help; click here

  Tycho 11:54 28 Dec 2007

Thanks Brundle

That looked just the job but I have checked right through the list of programs on "Uninstall or change a program" . The only Security programs that I have deliberately installed are AVG (free version) and Spybot S&D. Norton was uninstalled and seems to have gone and there is something called Infineon Security Platform which is not initialised. I have not yet found out what this is or if it is a good thing to have.

On this computer (XP desktop) I run AVG, Spybot S&D, Spywareblaster and Adaware and hope to do likewise on the Vista machine.

T

  SB23 12:47 28 Dec 2007

I'm not sure about Vista, as I run XP Home, but, last year I had a major problem with a previous version of ZA.
I had fixed the problem, and uninstalled ZA, but it wouldn't reinstall. Basically, the truevector services were corrupted, so without asking anyone (I was lucky it worked), I deleted the folder, and tried again, this time it installed.

I hope this info helps, but as I said, I run XP.


Steve

  birdface 12:57 28 Dec 2007

Infineon Googled.click here=

  birdface 12:59 28 Dec 2007

Hi.Did you run the Norton removal tool to get rid of it completely.Just a thought it must be the most used tool on the Internet.click here

  Tycho 17:12 28 Dec 2007

When I bought it I asked for Norton to be removed and they said that they would. It seems that it is not removed completely because, although I can't see it anywhere, when I last started the laptop after having to kill it with the long press on the power button (It had locked up for ages.) I warned me that Norton is out of date.

I will now download the removal tool and see if that clears any remaining detritus.

I will be back later to tell you what has happened.

T

  Tycho 20:19 28 Dec 2007

Removed what might be the final vestiges of Norton as it has not shown up again but I still have the same problem with ZA.

I will now try deleting the ZA directory as SB33 said and see what that does. I just pray that there is nothing important in it that is used for other stuff.

T

  Tycho 20:56 28 Dec 2007

I deleted the ZA folder and the installation went as before. Any further ideas?

T

  Press Man 21:22 28 Dec 2007

Tycho,

click here print and follow instructions. Then try and install ZA in safe mode.

  SANTOS7 21:29 28 Dec 2007

click here

this may help...

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Best phone camera 2017

Stunning new film posters by Hattie Stewart, Joe Cruz & more

iPad Pro 10.5in (2017) review

28 astuces pour profiter au mieux de votre iPhone