Zone Alarm won't allow 2nd PC....

  DWANE PYPE 15:50 17 Oct 2007
Locked

How can I get Zone Alarm to allow 2nd PC to access the internet, the 2nd PC can only log on when ZA is off. So how can I configure it.!!

As usual any help is greatly appreciated.

Regards,
DP.

  PalaeoBill 16:14 17 Oct 2007

In Zone Alarm, click on the 'FireWall' menu option, click the 'Zones' tab, click the 'Add' button and add the either the IP address of the 2nd PC if it is fixed or the range of IP addresses your router is supplying.

  mgmcc 17:57 17 Oct 2007

If you are running "Internet Connection Sharing", the Internet Zone Security level in the "Host" PC's Zone Alarm must be reduced from High to Medium or ICS traffic will be blocked.

  DWANE PYPE 20:31 17 Oct 2007

Sorry for not getting back sooner.

PlaeoBill.

These are the entrys in the zones. The first three are orignal ones. the last two are what I have entered, trying to configure it out, its still blocking it,so can you tell by these entrys, where I'm still going wrong.

Realtek RTL8139. 192.168.0.1./255.255.255.0 Adapter Sub. internet

WAN(PPP/SLIP) 86.152.252.226/255.255.255.?.
Adapter Sub. internet.

Loopback Adapter. 127.0.0.1. IP Address. internet

No2PC. 192.168.0.0/255.255.255.0. subnet.trusted

HP EN1207D. 192.168.0.0/192.168.0.255.IP Range trusted.

mgmcc.
Both are set at Medium.

Thanks for your replies,

Regards,
DP>

  mgmcc 22:55 17 Oct 2007

The Zone Alarm settings look OK, although having entered the Subnet address (192.168.0.0/255.255.255.0), it is unnecessary to include the "Range" as well, which would actually be 192.168.0.1 to 192.168.0.254 (the Subnet address of "0" and the broadcast address of "255" wouldn't be included). I don't think that would be the problem, but try deleting the "Range" entry and see what happens.

  PalaeoBill 23:35 17 Oct 2007

I agree with mgmcc the firewall settings appear ok.

Under the Program Control Tab, Is 'Internet Explorer' trusted?

Are you using a router or are you connecting the 2ndPC through the 1st PC?

  DWANE PYPE 20:09 18 Oct 2007

Been trying since mid morning to try to get ZA to submit but no joy,tried this, that, but not the other, I to busy trying to sort it out, I've tried all different combinations in the zones but nothing worked.But if I switch it off, no problem, the same if windows firewall is on, it works properly.

I forgot to mention that it's an Ethernet cable(Crossover??), between the computers,and also I use Opera.

So thanks for your input, I'll continue with it, and if any one else can help in anyway, I would be grateful.

Regards
DP.

  mgmcc 20:30 18 Oct 2007

Are you absolutely certain that, in the PC with the Internet connection, you have Zone Alarm's INTERNET ZONE SECURITY level reduced from High to Medium?

  DWANE PYPE 21:11 18 Oct 2007

Yes,

Just checked again, both set on Medium.
But as I said earlier I'll keep trying, it's probably just a matter of the right combination.

Regards,
DP.

  PalaeoBill 17:04 19 Oct 2007

Perhaps someone out there knows better... but I have been told that the free version of Zone Alarm does not support ICS. My 'source; suggests that you need to use the Pro version of Zone Alarm on the PC that has the internet connection.

  DWANE PYPE 17:41 19 Oct 2007

Are you a mind reader,have uninstalled ZA, and put on sygate(30mins ago) it lets PC2 surf no problem, I was just about to put in a search for it to if any one rates it.
So will put a tick on this.
Thanks again.

Regards,
DP.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Alienware 17 R4 2017 review

Is this the future of VR and AR?

Best iPad buying guide 2017

Comment regarder le Bureau des L├ęgendes en ligne ?