zone alarm ,virus now error

  james66 13:02 18 Jun 2008
Locked

After my Zone alarm picked up two virus
which it has deleted. now when windows loads i get a message saying
"error loading c\windows\system32\hgypjydsj\dll.
when i cancel the message window loads normally .
I have done a search for the named dll but it seems it doesn't exist.
The two virus had similar letters in them ,hgyp etc .

how do i now get rid of the error pop up ?

Many thanks

  birdface 13:38 18 Jun 2008

Maybe run C Cleaner and see if that helps.

  grey george 14:21 18 Jun 2008

This message comes up because yous OS is trying to load that dll but can't find it because the anti virus has removed it. Check your start up file for an unknown programme also run msconfig and see what is starting from there. The problem is probabley in the registry. you must back it up before tinkering with it. Use regedit to search for keys with those letters hgyp but think long and hard before you delete anything.

  Halmer 15:54 18 Jun 2008

delete it or quarantine it? If the latter you can retrieve the deletion.

To be honest I thought that ZA was just a firewall and didn't have any anti-virus capability.

  james66 22:10 18 Jun 2008

Yes zone alarm has full virus and spyware detection.
No good trying to retrieve it when it's a virus Halmer but thanks for your input .
How do i get into the registry to have a look through it ?

  grey george 22:34 18 Jun 2008

Type regedit into the run box. Back up the registy as soon as you start it. Google any actions before you take them or ask here for advise, you are tinkering with the heart of the os any errors could destory your system.

  james66 22:36 18 Jun 2008

sorted !
went into system mechanic start up guard and found a suspicious entry deleted it, every thing ok

  james66 22:37 18 Jun 2008

thanks

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5 review

Alice Saey's mesmerising animation for Dutch singer Mark Lotterman

iPad Pro 10.5in (2017) review

Comment faire une capture d’écran sur un Mac ?