zone alarm/ virtual memory problem

  Grambo 08:12 30 Mar 2007
Locked

Having a problem on start up and i suspect its zone alarm. The initialising dialog box opens up and normally closes afer ZA has started. Now it seems to be in a loop ie box keeps on reappearing. I have tried 'close' ie shutting down ZA but strange thing is its shown as 'on' in security centre. While all this is happening the hard drive is churning and gurning like crazy, amber light on constant. Windows task manager shows nothing is running, CPU usage 0 - 5%. I also have box telling me virtual memory is low and pc runs slower and slower.
This machine is 5 years old but under extended warrany so it would be good to know if its hardware prob or ZA. Tried removing ZA but not possible as True vector internet monitoring is being used elsewhere (????) Sorry about length of post. 1.8 GHz, 512 MB ram, 40 GB

  Technotiger 08:19 30 Mar 2007

Understanding Virtual Memory ... I hope this helps ...


click here

click here

  Grambo 08:55 30 Mar 2007

Reading thru your articles has reminded me there was an issue with Norton Live Update 2006. This was playing up big time and coincided with my renewal. So i uninstalled that yday (was going to anyway) and loaded AVG.

  Technotiger 09:05 30 Mar 2007

Good, I hope that has cured your problem.

  Grambo 09:10 30 Mar 2007

Not really lol, hard drive still going bonkers but interesting to hear that Norton might have impact on virtual memory

  Technotiger 09:14 30 Mar 2007

If it is a hardware fault, I hope you have a good backup handy. Sounds as if you might be right about hard-drive, shouldn't be grumbling like it is in normal operation.

  Grambo 22:07 30 Mar 2007

PC is flying now. Turned out it was zone alarm (vsmon.exe) problem so here is how i got round it

Uninstalled Norton 2006 av (was due for renewal) and installed AVG

msconfig/ start up.....turned all off apart from avg

In task manager/ processes i saw that vsmon.exe was soaring by the second, so managed to uninstall zone alarm and reinstall latest version. vsmon.exe is now stable

So happy i could weep, so thanks for assistance guys. Was all set to hit pc world for a new box but this is a great result. Hope my solution can help others

  woodchip 22:13 30 Mar 2007

This is ether a Windows Fault or a Virus. For Windows you need to go to Run and Type in the Box SFC /SCANNOW you should have a Full XP CD for if it asks for it. A restore disc will NOT WORK

  Grambo 23:16 30 Mar 2007

bit confused now....it seems that things are back on keel, but do you think underlying problem is still there. I put it down to corrupt exe file in zone alarm. That was resolved by reinstall latest version

  Technotiger 08:05 31 Mar 2007

Good morning, glad to see that you HAVE sorted your problem, and that all is going well now. Thanks for the feedback.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Fujitsu Lifebook P727 laptop review

Best of the Grad Shows 2017: University of the West of England (UWE)

Best value Mac: Which is the best £1249 Mac to buy

Les meilleures GoPro 2017