Zone Alarm update problem

  Weskit 18:23 11 Apr 2007
Locked

Having d/loaded the latest Zone Alarm update, when I start to instal it tells me to uninstal my CA antivirus as there may be a conflict. Obviously I don't want to do this, have other folks had this problem?

  postie24 18:27 11 Apr 2007

No,but had a bit of bother booting laptop
click here

  Weskit 18:39 11 Apr 2007

I've noticed that ZA does take a while to load but accepted this.

  postie24 18:45 11 Apr 2007

Mines opposite,when i finnally get to the programs loading,zone alarm loads immediately.

  SB23 18:50 11 Apr 2007

I've gone back to version 7.0.302.000, (I fortunately had a backup copy) as the new version firstly turned off all my security, then on the reinstall of XP, (the cause of which was unrelated), my copy updated to the new version, and all my problems began again.
This time, on the next install of ZA, I remembered to turn the updates off, and thats the way it is staying. Basically my copy works, lol.


Steve

  postie24 18:54 11 Apr 2007

Think i should have stayed with the earlier version aswell

Postie24

  Weskit 19:04 11 Apr 2007

Thanks all, I shall stay with the present version which I know is no problem (touch wood).

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Fujitsu Lifebook P727 laptop review

Lightwell software lets you create mobile apps without using code

Best value Mac: Which is the best £1249 Mac to buy

Comment désactiver les programmes qui s'exécutent au démarrage de Windows 10 ?