zone alarm settings for network

  karl1483 18:59 21 Oct 2005

i have spent the last few hours pulling out my hair trying to connect two pc toghether using a crossover cable.i finaly realised it was my firewalls on both pcs causing the problem and when i swithched them both off hey presto it all worked beautifully.can anyone tell me how i tell zonearlarm to allow connections to my other pc and also the same for windows firewall anticapation karl many thanks

  retep888 01:46 22 Oct 2005

Are you running zonealarm free version on both machines? If so, be prepared you can't get the ICS working because the free version doesn't 100% support ICS.

/click here
You can install this on the host machine if they don't work.

If you just have zonealarm on the host machine then open up zonealarm's main page:

Click firewall > main > lower the internet zone security to medium > then click zone > add > ip range > in the pop up add ip range box, top ip address row, type, then type in the bottom ip address row(you can put > name of your workgroup in the description box > apply

Turn off the window firewall on the host machine with zonealarm on.


  karl1483 20:33 22 Oct 2005

many thanks for your advice useing windows firewall on host machine and changed settings on zonealarm its all working just fine now.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Xiaomi Mi Mix 2 review

What went wrong at the Designs of the Year 2017

iPhone X news: Release date, price, new features & specs

Comment créer, modifier et réinitialiser un compte Apple ?