zone alarm problem

  bellyshere 17:50 16 Mar 2003
Locked

Why does zone alarm stop my web pages loading with internet explorer? I can connect fine. But, the pages won't load. It takes several attempts at disconnecting and reconnecting to get my pages to eventually load. I was using zone alarm pro and i,ve tried reinstalling it and getting rid of it and using the free version. The problem persists. I've now gotten rid of it completely and i am using windows xp's firewall, which is probabaly not very good. Why does my pc hate me so?......

  howard60 18:12 16 Mar 2003

you just need to get into them a little - if you click on progs then you get a list and if the box has a cross in it you go nowhere click on the cross and you get a chance to put a tick in. do that with all the ones you wish to use. all should then be well. if you have broadband the xp firewall is not very good shut it down and put za back on.

  DHC-2 22:27 17 Mar 2003

I agree with howard60. ZA Pro tends to be less than clear and somewhat convoluted. It took me a while to sort out the same problems that you are experiencing. Also you might like to check IE Privacy in the Internetnet Properties window. Hope this helps

  ellas 22:40 17 Mar 2003

something here may help click here lot of reading though.

  bellyshere 18:00 18 Mar 2003

I,ve solved the problem by getting rid of internet explorer and using mozilla. It's a lot better than ie and zone alarm works fine.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5 review

Alice Saey's mesmerising animation for Dutch singer Mark Lotterman

iPad Pro 10.5in (2017) review

Comment booster votre iPhone ?