Zone Alarm problem

  ronlove 12:04 20 Feb 2005
Locked

I have several problems. I wonder if they are all linked.
1 On start-up I get a window saying "Window\syatem\autoexec.nt" Thesystem file is not suitable for MSDOS windows apps. Choose close to terminate.
2 I cannot get Fire fox to run, it downlods ok but on running I simply get a blank page that nothing works on
3. I got a window sawing that Zone Alarm has an important update. When I say OK I get the blank FireFox. I have uninstalled Fire Fox and now when I try to update Zone Alarm nothing happens.
I run XP+SP2 and all updates, adaware, spybot and Microsoft anti spy ware.
Some one please an old dodderer
RonL

  VoG II 12:14 20 Feb 2005

For the first problem click here then on XP_FIX.EXE to download the fix.

  ronlove 12:48 20 Feb 2005

Many thanks VOG. First part solved !!

  Fruit Bat /\0/\ 12:56 20 Feb 2005

Could be corrupt pages stored in the temporary internet cache.

use Crap Cleaner click here

to clear all the rubbish of your PC also scan for issues and fix anything it finds.

  ronlove 13:40 20 Feb 2005

Thanks Fruit Bat, I already have cleaned out all that sort of stuff.
I have reloaded Fire fox and got the following; The connection was refused when attempting to contact the proxy server you have configured. Please check your proxy settings and try again.
Being the dozy old **** that I am I have no idear what all that means.
Any one help?
RonL

  Fruit Bat /\0/\ 14:38 20 Feb 2005

You need to reset your innernet connection. Use the disk that came from your ISP (BT / wannado /Aol)

  bretsky 15:01 20 Feb 2005

Disable your Z/Alarm Firewall OR your sp2 firewall, if you have them both on, I don't know whether the two get on well, could be conflicts??

bretsky ;0)

  ronlove 18:02 22 Feb 2005

Many thanks all.Tried those things to no avail.
I am still puzzled by Firefox "The connection was refused when attempting to contact the proxy server you have configured.Please check your settings and try again" Is this something I should know? RonL

  bretsky 14:36 23 Feb 2005

Is your pc a stand alone pc{ by itself)that you use? if so, go through all your internet/fire wall settings and make sure "proxy server settings" are unchecked.
Zone alarm>overview>preferences tab>options>uncheck "enable proxy server".

Proxy means a pc that acts like a server between your pc and the internet. sooooo...Your pc, that you use connects to a server pc, which in turn connects to internet via gateway.

Hope this makes sense!!

bretsky ;0)

  ronlove 15:18 24 Feb 2005

bretski ; Many thanks again, I've been through the Zone Alarm settings as you suggest only to find that the "enable proxy server" tab is already unchecked. I tried updating Z/A again and it once again calls up Firefox which gives me the previous window about proxy settings. In the Z/A options window, the slot for proxy server is empty, should I have something in there?

Sadly, little of all this makes sense to me, but thanks again for your help.

RonL

  woodt 15:30 24 Feb 2005

Have you tried this?

Open FireFox and go to Tools/Options/General/Connection Settings

Select Direct Connection to the Internet

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Xiaomi Mi Mix 2 review

What went wrong at the Designs of the Year 2017

iPhone X news: Release date, price, new features & specs

Comment regarder des séries et talk-shows américains en France ?