Zone Alarm Problem

  Taylor44 15:39 29 Jan 2004
Locked

Having used the excellent Zone Alarm for some years,I've developed a problem after a forced shutdown due to a powercut.Running Scandisk showed no Disk errors ..lost chains etc;But on firing up my Internet connection the browser closed with the "vsmon.exe caused Invalid Page Fault message.This was followed by "True Vector Internet Monitor has shut down.Both these files relate to the Zonelabs files that make up Zone Alarm.These events lead to my ports being open to the "script kiddies".I run a dual boot system with Windows98 running lean and mean on my primary Hard Drive and XP Home on my secondary drive.The XP system is running perfectly.Having uninstalled Zone Alarm and checked the registry to make sure no surplus file references remained..I reinstalled Z/A still to have the error messages appearing less frequently but still causing annoying shutdowns of Z/A occasionaly.Has anyone else had this experience or knows of a workaround to save extensive reinstallation of Windows98.Any advice most welcome
Regards
Taylor44

  sattman 15:55 29 Jan 2004

Sounds like it has damaged a essential windows file.

Whilst I can not really recommended, you might consider a windows reinstall over the top of the original.

  johnnyrocker 16:03 29 Jan 2004

try the following it might just help.

johnny.

With Win98 boot your computer and keep tapping F8 until you get a menu. Choose Safe Mode Command Prompt Only and press Enter. When you get to the C:\ prompt type scanreg /restore and press Enter. You will then get a list of dates of previous boots. Choose a date before the problem ocurred and press Enter. and reboot.

  Taylor44 16:04 29 Jan 2004

Thanks for response "sattman" Have checked system files and all seem o/k.I know Windows can be a querky beast and that a reinstall might be the cnly complete cure in the end...Thanks again for your response ......taylor44

  Taylor44 16:12 29 Jan 2004

Thanks"johnny" Tried the Scanreg option earlier and System File Checker also showed no missing files.Obviously something deep in the Windows system still causing the problem.Looks like a reinstall is in the pipeline to cure this one....Thanks again....Taylor44

  johnnyrocker 16:14 29 Jan 2004

my post was to suggest restoring to a known good point.

johnny.

  Taylor44 16:26 29 Jan 2004

Understood what you were suggesting regarding restoring to a known stable point after reboot..Tried this but still didn't resolve the error messages..Thanks again for your help but it looks like it's a deep one ...it's looking like only a good clear out will sort this issue....Regards ....taylor44

  Stuartli 17:42 29 Jan 2004

Why not just reinstall ZA's latest version?

  Stuartli 17:48 29 Jan 2004

See also:

click here

near the bottom of the page and also:

click here

  Taylor44 14:47 30 Jan 2004

Thanks Stuart for your response.Have already installed the newest version and went for the clean install option to save carrying over any corrupted settings from original...Still didn't cure problem..Followed your link to Tek tips site regarding the Vsmon.exe issues.Followed all advice and problem resolved...Thanks for the link Stuart and thanks again to all suggestions from everyone Best Regards...Taylor44

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Galaxy Note 8 vs iPhone X

Awful clip art from 1994 is being tweeted every hour by a bot

iPhone X vs Samsung Galaxy Note 8

Les meilleurs navigateurs internet 2017