Zone alarm and internett connection?

  Ikelos 16:40 23 May 2007

hi, I have zonealarm fitted if i leave the PC for a short while it will not reconnect to BT.BB unless i disable Zone alarm first, then it will connect ok. and then i can switch ZA back on.

any ideas..thanks

  Press Man 16:45 23 May 2007


Make sure that the "internet lock" is is not checked. If it is it will automatically stop all internet activity after a set period of time which is set by the user.

  Ikelos 16:51 23 May 2007

hi, it tells me it is not locked, but thanks anyway.

  Press Man 17:05 23 May 2007

Click here
click here and follow instructions then reinstall.

  Ikelos 17:29 23 May 2007

thanks, going to try it all now.

  do-gull 17:49 23 May 2007

I had a very similar problem with ZoneAlarm,and it drove me mad.I ditched ZoneAlarm in favour of COMODO firewall.

Best thing I've done,try it out.


  baldtaco 18:48 23 May 2007

Ikelos, hola

In Zone Alarm's "Program Control" do you have green ticks for "Access - Trusted + Internet" and "Server - Trusted" for the "Generic Host Processes for Win 32 Services" entry?

  Ikelos 20:14 23 May 2007

hi all at the moment it all seems to be a mess, just tried to reinstall it, and it is on about "tru vector" so it will not reinstall.

  theDarkness 20:29 23 May 2007

the problem ive had with zonealarm is with its firewall having to shut down at the odd moment, due to 'vector service problems'-switching off completely whilst still online. i thought it was just me but googling up vector problems and zonealarm brings up more than a few results, and that was a good reason as any not to use it, and to go back to my old trusty sygate. i should probably update to something else, up until today ive not had any major pc probs though(see my main post, lol)

  Ikelos 20:52 23 May 2007

hi all,

I tried to install kerio and that started on about it had found shared networking, so my bottle went, so have now installed comodo as pointed out by DG, that has all gone in and is up and running. thank you all.

  ashdav 00:47 24 May 2007

Same thing happened to me.
I've given up on ZA and I am using Comodo.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Alienware 17 R4 2017 review

These brilliant Lego posters show just what children's imaginations are capable of

Mac power user tips and hidden tricks

Comment réinitialiser votre PC, ordinateur portable ou tablette Windows ?