Zone Alarm Internet Problem

  pesky 19:26 19 Jan 2006

I installed Zone Alarm at the weekend and initially it seemed to work fine. I am now finding if I access the Internet, then play Football Manager for a couple of hours, then try to reaccess the internet, Zone Alarm blocks me from accessing it. I also have AVG and I have read a few reviews on forums which state that sometimes these two programs have problems running together. I can only reaccess the internet if i restart my PC or turn off Zone Alarm. Any ideas/advice? (I have a Broadband connection)

  howard63 19:29 19 Jan 2006

no problem at all between za and avg I suggest you open za and go to program control and the programs tab and make sure you have a tick in things like internet explorer etc.

  pesky 20:11 19 Jan 2006

There is a tick in 'Iternet Explorer' and other boxes. I only have a problem accessing the Internet if there has been no internet activity for a couple of hours.

  ^wave^ 20:35 19 Jan 2006

what type of connection do you have dail up or bb if u turn off za and all then works prob is za setting check you only have on firewall running xp sp2 will start windows fire wall

  pesky 21:01 19 Jan 2006

I have broadband. Zonealarm is the problem just can't understand why it works alright then after i play a game with no internet activity for a couple of hours then try to connect to the internet zonealarm blocks it. Windows firewall is turned off.

  Salut 21:33 19 Jan 2006

I have used Zonealarm for a couple of years without any problems. Do check to ensure that you have the latest version and, as has been suggested, that all acceptable boxes are ticked.

  pesky 22:27 19 Jan 2006

don't know if its the latest version,downloaded it from All the correct boxes seem to be ticked cause there's no problem with internet access, when i turn on the pc i can access the internet all night if need be.Problem only arises when theres no activity between pc and internet for a couple of hours. broadband is always switched on.

  rods 22:31 19 Jan 2006


Do you think you accidentally blocked it from accessing the internet?

It happened to me once with my firewall, trying to access the internet and a pop up appeared saying allow...block... i blocked because wernt to sure what it was (durr).

Try accessing the net with firewall off to see if connects, if it does then thats probably what you have done.

Try removing zone alarm then reinstalling, should do the trick

  Fred Heartsun 22:36 19 Jan 2006

check start/control panel/system/hardware profile. right click on usb roots andproperties. make sure that the "turn off this device to save power" boxes are unticked.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Best phone camera 2017

Stunning new film posters by Hattie Stewart, Joe Cruz & more

iPad Pro 10.5in (2017) review

28 astuces pour profiter au mieux de votre iPhone