Zone Alarm (Free) V 5.5.062.00 available

  rawprawn 08:16 09 Nov 2004
Locked

Just in case you are not set to auto

  Shorty123 08:27 09 Nov 2004

I installed it last night then spent a long time uninstalling and reinstalling the previous one - I could not stop it loading at start-up (which I don't want it to do, since the version 5s it has caused problems). Tried to disable it through reseeker, msconfig...no joy. Finally reverted to previous version. Anyone else had problems?

  Stuartli 10:33 09 Nov 2004

Why not simply go to ZA's Overview>Preferences tab>General and just uncheck Load ZoneAlarm at Startup?

It's also worth choosing to check for updates Manually despite the dire warning...:-)

  StuPC-2004 11:26 09 Nov 2004

Does this new version work any better?
Since they released the major update on the free version I've switched to Sygate because it was causing me so much hassle - SoulSeek and other programs just would not work with it...

  Stuartli 11:35 09 Nov 2004

I've been using the free version of ZA for four or five years and update it as necessary.

It's been through Windows98, 98SE and now XP Pro for the past 14 months (including SP2) and has worked exactly as intended, including 5.062.000.

However, correct configuration plays the usual important role.

  Tick Tock 11:37 09 Nov 2004

I have had nothing but trouble with last 2
updates now giving kerio free a try.

  Mark-323050 11:44 09 Nov 2004

I had problems with ZA 5+ until I installed XP SP2 then all seemed to fall into place.

picleo

  Shorty123 14:35 09 Nov 2004

Thanks for that!

StuPC-2004 - I too have had trouble with last 2 versions after years trouble free, but if I load it manually after start-up its fine.

  Tenacious Green 15:39 09 Nov 2004

Thanks

Have installed the update, when I visited Event Log Viewer later on regarding an application hang I had I noticed at about the same time of install 2 x True Vector errors. Whilst i understand that this is a zone alarm issue I have noticed from other forums on the subject that most errors occur at startup. I have had no errors at subsequent startups (3 in total) and all seems to be working fine. Anyone else experience the same?

  rawprawn 16:13 09 Nov 2004

I have had no problems at all, infact I have persuaded myself to upgrade tp Zone Alarn security Suite, which again seems to be running no problems. I really only posted this incase their were some members who did not know about it, so I will now tick it as resolved,

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Galaxy Note 8 vs iPhone X

Awful clip art from 1994 is being tweeted every hour by a bot

iPhone X vs Samsung Galaxy Note 8

Les meilleurs navigateurs internet 2017