Zone Alarm firewall not autostarting

  Varig 19:46 23 Jul 2006

I have been using Zone Alarm firewall for a few years now and I have noticed over the last week that it does not run unless I manualy start it from programs.
It used to start automatically when I booted up, i have looked for the settings to make it run on bootup again but I cant find it.

  johnnyrocker 19:51 23 Jul 2006

uninstall/reinstall or sack it.


  Varig 20:08 23 Jul 2006

Yon dont mince words. I`ll give that a try, thanks

  Varig 20:38 23 Jul 2006

Uninstall/reinstall not worked.
This maybe a market leader but I never found it that user friendly especially when networking.
Sacked, going to try Kerio.

  Mr Beeline 22:21 23 Jul 2006

Daft comment I suspect. But I'm assuming you've got it set to run at start-up? (start ZA, then go to overview / preferences).

If it is set to run at start-up, then check the Windows Event viewer to see if there is a problem when it starts up (maybe some sort of True vector error... I had this happen on one version of ZA).

Question.. what version are you running? The consensus of opinion, is that the version is the best. I agonised for ages as to whether to upgrade from an old version I think it was.

Good luck.

  Stuartli 22:28 23 Jul 2006

There's a new version just out, ZoneAlarm Free 6.5.731, which can be downloaded at:

click here

  Jaro 23:11 23 Jul 2006

go to start and tipe msconfig and under startup check if ZA is ticked if not tick it and restart comp then it should start on the startup

  Mike D 08:16 24 Jul 2006


I have just dumped Kerio in favour of ZA. Kerio would not auto start, no ,atter what I did.


  Varig 21:11 24 Jul 2006

Mike D,
I have it the other way round, strange world :-)

Thanks Stuartli I will give that a try but so far I am quite impressed with the Kerio.


This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Best phone camera 2017

Stunning new film posters by Hattie Stewart, Joe Cruz & more

iPad Pro 10.5in (2017) review

28 astuces pour profiter au mieux de votre iPhone